1. Pasta13's Avatar
    I pretty much work in a concrete and steel bunker, but my last 3 Sprint android phones (last one being a Note 2) got solid 3G signals while at work. Everyone else with Sprint also gets 3G fine. It's usually a weak signal, and slow, but it works. Got my new Edge and I don't get any data, not even a hint. We have repeaters at work so I get full bars but I think they might repeat voice and not data. If I put my phone against the window I can get LTE, it was the same way with my old phone. The catch is, when I go to the network settings on my phone I see a tab for access points, but the only one listed is unchecked and grayed out. I'm wondering if it's a weak 3G antenna or I'm just not connecting to the data part of the repeater like everyone else? Below is a screen shot of the repeater I'm talking about. I've already tried every combination of LTE/CDMA, CDMA only, automatic, etc, that I could think of. I'll try Sprint next but they're usually not that helpful.

    Edit: I guess I don't have enough posts to post pictures yet.
    11-20-2014 09:06 AM
  2. Sammytheorangutan's Avatar
    I had the same problem on my last Sprint phone (Galaxy S4). Like you, I tried all different combinations of LTE/CDMA, etc. I finally called Sprint and they gave me some sort of sequence to reset the data link. I don't remember exactly what the steps were but once I got done, I got great data. I'd give Sprint a call.
    11-25-2014 04:26 AM

Similar Threads

  1. Is there a way to disable email and Gmail apps?
    By ahpitre in forum Ask a Question
    Replies: 0
    Last Post: 11-20-2014, 08:43 AM
  2. Cant seem to root or unlock my AT&T Galaxy s4 i337 version.
    By cjcurtis70 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 11-20-2014, 05:42 AM
  3. Google Nexus 6 Sprint Peoples
    By Alex00322 in forum Google Nexus 6
    Replies: 0
    Last Post: 11-20-2014, 12:14 AM
LINK TO POST COPIED TO CLIPBOARD