1. n00b2's Avatar
    Hi

    I have a Samsung Galaxy Note Edge and I upgraded to Android 5.0.1 using Odin a little while ago. I don't really like lollipop though atm. It seems to drain battery much faster and keeps randomly closing apps when I am using them. So I went back to Odin to reflash the old Android 4.4.4 firmware however when I tried that I got stuck in a boot loop. Firmware would install, successfully but then it would get to the Samsung logo and hang there for a while before rebooting and doing the same thing again. I tried 3 different versions of the 4.4.4 firmware (stock and branded) and tried re downloading the firmwares off Sammobile. Same result. I went back and reflashed the Android 5.0.1 firmware and that loaded fine again and all my settings were still fine. I can put up with Android lollipop if I have to but if I could go back to kitkat it would be better. Does anyone know why kitkat firmware keeps getting into a boot loop? Am I using the wrong version of Odin or something? I was using Odin 3.09.

    Thanks
    04-09-2015 11:43 AM
  2. B. Diddy's Avatar
    Moved to Note Edge forum.
    04-09-2015 07:06 PM
  3. xemtor's Avatar
    Hello
    1/ Boot in to recovery (when phone is off press Home + Volume up + Power)
    2/ choose "wipe data/factory reset" with volume buttons and hit power button to do the wipe, wait until done
    3/ choose "wipe cache partition" with volume buttons and hit power button to wipe, wait until finished
    4/ choose reboot system now with volume buttons and hit power to reboot
    You should be good to go. I had the same exact issue and this did solve the problem for me.
    Regards
    04-15-2015 03:44 AM
  4. Jonathan Manalang's Avatar
    Tried to reboot but after releasing the buttons it goes back on looping...please help
    05-08-2015 12:52 PM
  5. novin1991's Avatar
    i have a galaxy note edge, but it turns off when samsung logo shows up.
    please help me
    11-12-2015 10:42 AM

Similar Threads

  1. Can I get some help rooting a Galaxy Note 4?
    By Saif Eliya in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 04-10-2015, 04:36 PM
  2. Replies: 1
    Last Post: 04-09-2015, 07:10 PM
  3. Why isn't my Samsung Galaxy Note N8000 booting?
    By AC Question in forum Samsung Galaxy Tab
    Replies: 1
    Last Post: 04-09-2015, 07:09 PM
  4. Replies: 1
    Last Post: 04-09-2015, 07:06 PM
  5. Replies: 1
    Last Post: 04-09-2015, 01:32 PM
LINK TO POST COPIED TO CLIPBOARD