05-10-2019 09:57 AM
50 12
tools
  1. eljeffe58's Avatar
    "Cocktailbar serice has stopped." Holy moly! I had to do a full restore. I could not find any way to use my phone. If I said, ok to the error notification, it just popped up a millisecond later; over, and over, and over without resolution. I had to quickly power off then do a full restore from boot. Dang. I had her running sweet too. I used Dodol launcher and installed Dodol locker for the lock screen a day or two ago. I think I will restore sans the locker and launcher apps. I also used a cleaner program called DU speed booster; that is definitely out. Anyone else have this happen? As I understand it, cocktailbar is related to the edge screen?
    04-24-2015 06:11 PM
  2. eljeffe58's Avatar
    It happened again after a completely clean restore and no non-stock apps. I am screwed. It took about 6 hours after the restore to kick in before the error appeared. My phone is un-useable. But, since this is an Edge panel matter, I am guessing it has to do with an update for one of the Edge panel apps. I have been on with "Samsung support" chat. I may be headed right for t mobile today. More later.
    04-25-2015 01:22 AM
  3. eljeffe58's Avatar
    Well, without much fuss and with empathy, T Mobile is overnighting me a new (not refurbed) Edge. The way I described the severity of this, left the agent no choice but to throw in the towel sooner than later. I did not even have to dramatize the thing; it was so awful, it was dramatic in and of itself. I can be dramatic when it comes to my phone. Errors make me nuts and this was the topper of all time. Kudos to T-Mobile. They were really pro about heir handling of this. Keep in mind she is only 30 days old and I have premium protection-whatever that it.

    Additional info: Later today after not getting the cocktail whatever error, I ventured into editing the edge favorites panel. Lo and behold I got edge panel error crashes when moving a few apps around. That tells me my edge panels software in general may be goofed up and who knows why. It must be MY phone because of 430 views so far on this solo thread, nobody seems to have had these issues. Looking forward to getting my new phone.
    04-25-2015 12:17 PM
  4. buckwildpimp101's Avatar
    Mine did the same thing. It was a corrupt download of an updated app for the edge. I had to uninstall all of my apps for the edge. Then it stopped completely.

    Sent from my SM-N915V using Tapatalk
    eljeffe58 likes this.
    04-27-2015 07:22 PM
  5. eljeffe58's Avatar
    Mine did the same thing. It was a corrupt download of an updated app for the edge. I had to uninstall all of my apps for the edge. Then it stopped completely.

    Sent from my SM-N915V using Tapatalk
    Hey there! So glad my assessment sounds like it was on target. Do you know which app it was? Did u report it to Samsung to remove from the Galaxy app store if that is where it is? Or is it in the Google Play store? Is it the "Quick Contacts for Note Edge"? Thanks for the response.
    04-27-2015 11:31 PM
  6. buckwildpimp101's Avatar
    Hey there! So glad my assessment sounds like it was on target. Do you know which app it was? Did u report it to Samsung to remove from the Galaxy app store if that is where it is? Or is it in the Google Play store? Is it the "Quick Contacts for Note Edge"? Thanks for the response.
    That was the culprit. I don't know what they did to the app, but I really liked it. Hope they get it fixed soon.

    Sent from my SM-N915V using Tapatalk
    eljeffe58 likes this.
    04-28-2015 10:30 PM
  7. eljeffe58's Avatar
    That was the culprit. I don't know what they did to the app, but I really liked it. Hope they get it fixed soon.

    Sent from my SM-N915V using Tapatalk
    I have emailed the dev, Hoang Trung (ehz dot studios dot contact at gmail dot com). He says it has been addressed and to go grab the update. I'm not buying that line of reasoning. That is one mean bug. I have a feeling, just a feeling, he does not know how severe it is nor has it been properly updated.
    04-29-2015 04:19 PM
  8. dcmarch's Avatar
    Has anyone tried this again after they suposably updated it. I don't want to factory reset again

    Posted via the Android Central App
    05-09-2015 08:19 AM
  9. eljeffe58's Avatar
    I won't mess with it. I'd like to run a test on it, but it's a mean bugger. I think just uninstalling the app will fix it from what I can sunrise.
    05-10-2015 08:18 PM
  10. chirazmw's Avatar
    I had the same issue on my S6 Edge after I changed the theme to "space".
    I factory reset the phone and checked every app. It was all fine until I changed the them again.
    06-04-2015 10:18 PM
  11. Kayleigh Maslowski's Avatar
    Mine did this when I changed it to the Space Theme as well. I haven't tried changing it. I will do that now. Thanks!
    06-17-2015 03:04 PM
  12. Balhar Dosangh's Avatar
    I just downloaded the Hulk theme from the Avengers section and it did this when I tried to go into Edge Settings.
    Restored the original theme (didn't delete the Hulk one) and it's working again.
    06-23-2015 12:51 PM
  13. Peter Bermudez's Avatar
    I recently had the same problem and a friend told me to remove my theme and that seemed to fix my issue... maybe the theme was outdated or something. give it a try
    08-22-2015 01:59 PM
  14. anon(2383976)'s Avatar
    I had the same issue, but figured out issue is caused by app "Home 2 shortcut" which I installed to launch camera when I double click home button. Strangely issue didn't not start immediately. It started after a week and finally uninstalling solved the issue.

    Posted via the Android Central App
    08-22-2015 06:27 PM
  15. dorrien12's Avatar
    That was the culprit. I don't know what they did to the app, but I really liked it. Hope they get it fixed soon.

    Sent from my SM-N915V using Tapatalk
    Which app was it?
    08-22-2015 10:54 PM
  16. eljeffe58's Avatar
    Quick contacts for note edge.

    Sent from my SM-N915T using Tapatalk
    dorrien12 likes this.
    08-24-2015 03:02 PM
  17. Nana Akua Aseidua's Avatar
    Had same issue with my s6 edge, changed theme from White Pearl to default and it was working.....so probably it does not work without the default theme....SamSung should work it out
    04-22-2016 01:59 PM
  18. AC Question's Avatar
    I have a note 4 edge. Do not have it in a case or use themes.q
    07-12-2016 06:41 PM
  19. dpham00's Avatar
    Mod Note, I will move this to the n4e forum for more visibility
    07-12-2016 07:57 PM
  20. elhifnawyplast's Avatar
    My note edge was perfect,today I wake up and i found this strange massage(unfortunately cocktailbar service has stopped) popping up every second,i restarted the cell more than ten times with no success,i do not know what happened,any help

    i had the same problem this morning
    07-13-2016 12:29 AM
  21. piratedeadpool's Avatar
    Experiencing the same thing. I did not download any themes nor did I apply themes on my phone. I did not change the wallpaper as well, been using default settings since the day I bought it.
    07-13-2016 01:14 AM
  22. James Dingle's Avatar
    Same happened to me.

    If you go to the play store check recent updates there was one for Samsung music. Uninstall the update and it'll be magically fixed!
    07-13-2016 02:40 AM
  23. elhifnawyplast's Avatar
    WoW it worked for me thanks to James Dingle i just uninstalled Samsung music and everything is OK ,i am so happy.
    07-13-2016 03:06 AM
  24. piratedeadpool's Avatar
    Wow, I tried and it's fixed. Thanks!
    07-13-2016 03:07 AM
  25. nasseralawad's Avatar
    Just uninstall Samsung Music update. everything should be back to normal.

    James, you are a genius. Thank you. well, maybe i am a genius as well, because since it started, i thought i will go to play store and check what was updated over night, but then i forgot to do this step
    07-13-2016 04:16 AM
50 12

Similar Threads

  1. Replies: 3
    Last Post: 07-22-2015, 02:41 PM
  2. Replies: 2
    Last Post: 04-24-2015, 07:01 PM
  3. Replies: 1
    Last Post: 04-24-2015, 05:57 PM
  4. Replies: 0
    Last Post: 04-24-2015, 03:00 PM
  5. Replies: 1
    Last Post: 04-24-2015, 01:07 PM
LINK TO POST COPIED TO CLIPBOARD