1. LazyBoss's Avatar
    greeting everyone,

    i know this sound strange but my Note Edge is not charging in my house using the wall charger, but its charging fine if i plug it to the PC or car, i tried more than 5 different chargers in the house but still nothing is working on my Note, they work fine on other phones but not mine.
    the funny thing its charging fine at work even without the original charger that came with the box.

    I got the note edge like 2 months ago and i charge it in the house and it was ok, it came with kitkat 4.4.4 so i did the upgrade from sammobile to lollipop 5.0.1, i dont really remember if i tried charging it in the house after that because most of the time i charge it at work, after few weeks i tried to charge it at home but it didnt work.

    i tried many different chargers, i tried to remove the battery, i tried factory reset, i tried going back to 4.4.4 but still i have the same problem.

    so in conclusion my Note Edge is not charging in my house only but charging anywhere else with the same chargers.

    please help
    05-18-2015 03:15 AM
  2. ShaggyKids's Avatar
    Are you using the same home outlet to attempt to charge each time? If so I would try a different outlet.
    LazyBoss likes this.
    05-18-2015 03:19 AM
  3. LazyBoss's Avatar
    I tried all the outlet in the house, i noticed in some rooms it will charge after like 2-5 min from plugin it but its really very slow, while at work its fast and charge directly without waiting
    05-18-2015 03:41 AM
  4. H3aTeRzz's Avatar
    Short of exchanging it for another one...

    If you upgraded to 5.0.1, and did not do a factory reset afterwards, I would STRONGLY recommend doing so. "Sometimes" things get corrupted during the large firmware updates. Back up your device... then do complete reset to factory. My bet, is that helps, worth a shot.
    LazyBoss likes this.
    05-18-2015 07:28 AM
  5. kieso's Avatar
    Better check your breaker panel and make sure you have a 240 volts coming into the house. Depends what your electric company is but some areas are more common to have 230 volts. You could have a loose connection in the breaker panel or at the service panel outside. I say possible bad connection or corrosion at those places because you say it's the whole house and not just one room
    LazyBoss likes this.
    05-18-2015 08:12 AM
  6. LazyBoss's Avatar
    I did the Factory reset after the upgrade and i even downgrade to 4.4.4 and factory reset again but still got the same problem
    05-19-2015 02:36 AM
  7. H3aTeRzz's Avatar
    Wow....just really odd. I kind of doubt the theory of bad breaker...heck, you'd notice issues, I think, with all the other things you plug into them. But with that said, you can't rule that possibility out. Have someone check your voltages at breaker and wall outlets, to make sure they're putting out what they're supposed to...heck, its worth it just for safety's sake anyway!

    Keep us posted, i'm very curious now about this.
    05-19-2015 01:58 PM
  8. kieso's Avatar
    The fast chargers are dependent on a small window of the charger incoming voltage being within x amount of volts to charge properly. Other household items can get by and still operate at 100 volts. I'm an electrician by the way, but I'm not saying that's definitely the problem but it is a possibility
    05-20-2015 11:27 AM
  9. ShaggyKids's Avatar
    Wow....just really odd. I kind of doubt the theory of bad breaker...heck, you'd notice issues, I think, with all the other things you plug into them. But with that said, you can't rule that possibility out. Have someone check your voltages at breaker and wall outlets, to make sure they're putting out what they're supposed to...heck, its worth it just for safety's sake anyway!

    Keep us posted, i'm very curious now about this.
    If you think about this for just a minute the phone is charging everywhere but her house. Now that someone's brought it up even though I am NOT mechanically inclined it does make sense that something may be wrong in her house with her wiring.
    Rukbat and kieso like this.
    05-20-2015 12:40 PM
  10. Rukbat's Avatar
    If you think about this for just a minute the phone is charging everywhere but her house. Now that someone's brought it up even though I am NOT mechanically inclined it does make sense that something may be wrong in her house with her wiring.
    In fact (and I am "mechanically inclined" - I have an EE degree), that's the only thing that makes sense - there's something wrong with the wiring, outlets or supply to the house. Even a Quick Charge 2 charger should charge at the normal rate with a 95 Volt input, and it should start charging immediately (well ... within about 0.1 seconds or so).
    05-21-2015 06:37 PM
  11. H3aTeRzz's Avatar
    Its just odd, that all other things plugged in, are working ok? The item that requires the less voltage, doesn't work at all? I'm sure you're correct, but just doesn't make sense to me. I am mechanically inclined, just not electrically-inclined, I guess :-D
    05-31-2015 07:47 PM
  12. Reggie's Avatar
    Have you tried different cables? Have you tried charging other phones with your charger?
    06-01-2015 09:51 AM

Similar Threads

  1. To buy or not to buy...that is the question
    By Matt34Bears in forum Samsung Galaxy S6
    Replies: 66
    Last Post: 05-23-2015, 10:14 AM
  2. Replies: 2
    Last Post: 05-21-2015, 06:39 PM
  3. Steps to block Auto download in email attachments
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-18-2015, 11:48 AM
  4. Why is my battery draining so fast on my Galaxy Nexus?
    By AC Question in forum Google / Samsung Galaxy Nexus
    Replies: 2
    Last Post: 05-18-2015, 07:12 AM
  5. Why isn't my phone turning on and gets stuck on the reboot screen?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 05-18-2015, 02:47 AM
LINK TO POST COPIED TO CLIPBOARD