Save big + get 3 months free! Sign up for ExpressVPN today

12-18-2016 06:48 PM
28 12
tools
  1. Yvette Hernandez2's Avatar
    when I lock my phone my keyboard is on the screen and when I try to unlock my phone it won't let me because my keyboard is on the way and I use the pass code lock
    Ryan Tanner likes this.
    06-22-2015 03:52 PM
  2. jplugis's Avatar
    I have the same problem on my SG4. I have to either pull the battery or restart(which requires that I switch to the smaller keyboard so I can get to the restart button). I've had the phone for two years. This is a new problem.
    BigVilly27 likes this.
    06-22-2015 05:04 PM
  3. NotAnAppleGuy's Avatar
    when I lock my phone my keyboard is on the screen and when I try to unlock my phone it won't let me because my keyboard is on the way and I use the pass code lock
    It happens sometimes to my phone also. On the keyboard, at the very top, all the way to the right ">" <---Press that arrow. Should make the keyboard go away.

    Posted Via Galaxy Note Edge. Yea, the phone is perfect...
    06-22-2015 07:11 PM
  4. BigVilly27's Avatar
    I'm having the same issue with my Note 4. Only way to get rid of the issue to this point is to disable your lock screen feature. I'm not feeling that fix one bit.
    06-23-2015 01:41 PM
  5. Ryan Tanner's Avatar
    Im having the same issue with my phone too, lg l70. It started yesterday. Luckily I'm able to unlock my phone but if the screen shuts off or i turn it off during the use of the keyboard, it's still there on the lock screen when i turn the screen back on. What's going on? I'm not turning off my lock screen and the other solutions listed don't work. I've tried changing the keyboard type and changing settings, re sizing the keys and nothing.
    06-23-2015 11:04 PM
  6. NotAnAppleGuy's Avatar
    I'm having the same issue with my Note 4. Only way to get rid of the issue to this point is to disable your lock screen feature. I'm not feeling that fix one bit.
    Again, try pressing that arrow and the keyboard should go away.

    Posted Via Galaxy Note Edge. Yea, the phone is perfect...
    Attached Thumbnails Why does my keyboard stay on my lock screen?-screenshot_2015-06-24-07-49-16.jpg  
    06-24-2015 06:50 AM
  7. BigVilly27's Avatar
    Again, try pressing that arrow and the keyboard should go away.

    Posted Via Galaxy Note Edge. Yea, the phone is perfect...
    That fix doesn't work for me, keyboard still stuck. I figured out that if you close any applications that's running a keyboard it will work fine. I'll just minimize everything until Samsung figures something out.

    Posted via the Android Central App
    06-24-2015 12:18 PM
  8. BigVilly27's Avatar
    Another temporary fix is to disable the Samsung lock screen and download an aftermarket screen lock app like CM Locker....problem solved!

    Posted via the Android Central App
    06-25-2015 12:38 PM
  9. SandersJC1964's Avatar
    Again, try pressing that arrow and the keyboard should go away.

    Posted Via Galaxy Note Edge. Yea, the phone is perfect...
    That arrow expands the list of word predictions.
    06-26-2015 06:28 AM
  10. NotAnAppleGuy's Avatar
    That arrow expands the list of word predictions.
    It also disables the keyboard the few times my keyboard was stuck on the lock screen.

    Posted Via Galaxy Note Edge. Yea, the phone is perfect...
    06-27-2015 06:43 AM
  11. alwaysamanda81's Avatar
    Turn off the iswipe function in your clean master app. It's a new function and it fixed it for me. When you open the app down in the very bottom right hand corner it says me. Click on that and then you'll see settings and you'll find it for letter. Good luck.
    06-27-2015 09:53 PM
  12. michael Ortiz4's Avatar
    Turn off the iswipe function in your clean master app. It's a new function and it fixed it for me. When you open the app down in the very bottom right hand corner it says me. Click on that and then you'll see settings and you'll find it for letter. Good luck.
    This worked for me. Before I turned off iswipe I would have to turn off my phone whenever I came accross this problem. Now it's fine. Thanks so much.
    06-28-2015 12:31 AM
  13. Ryan Tanner's Avatar
    Turning off the iswipe fixed the issue. Thank you. So now I'll have to wait until Clean Master fixes that problem before being able to use iswipe.
    06-28-2015 09:33 PM
  14. Sheeera77's Avatar
    I was having the same problem. After reading about iSwipe in the Clean Master app I went to the iSwipe settings and under Block Apps I checked Apex launcher. That seems to have solved the problem on my Samsung GS5!
    Thanks for helping solve this!! It was a major pain!!!
    06-29-2015 04:07 PM
  15. Cormac Wyatt's Avatar
    Turn off the iswipe function in your clean master app. It's a new function and it fixed it for me. When you open the app down in the very bottom right hand corner it says me. Click on that and then you'll see settings and you'll find it for letter. Good luck.
    I can confirm that this works
    06-30-2015 04:44 PM
  16. leolikesbass's Avatar
    The clean master thing doesn't work for me, I didn't have it and when I downloaded it the problem still occurred.

    Whenever the keyboard is open now and the phone turns off, the keyboard shows up on the lock screen.

    There has got to be more people feeling this? How does android even allow that?
    09-17-2015 07:17 AM
  17. Kwahmi's Avatar
    I am posting here in the hope that someone has more information on this, or that this information is helpful to someone... Late last week, my phone started similar funky keyboard behavior. When I am in the SMS app, the keyboard now remains on top if I try to open the menu items. Certain items that require full screen to display properly are unusable now. Seems to be the same no matter what app I am using. If I try to open the menu in Facebook It's not visible under the keyboard. I have used Clean master for about a year, and it appears as if I just got the new version with iSwipe. I do not care for the feature and have it disabled, but it also annoyingly keeps prompting my to turn it on. I thought perhaps Samsung had updated the keyboard, but am thinking now it may be Clean Master... Thoughts anyone????
    10-27-2015 10:00 AM
  18. Sweetcain's Avatar
    Turn off the iswipe function in your clean master app. It's a new function and it fixed it for me. When you open the app down in the very bottom right hand corner it says me. Click on that and then you'll see settings and you'll find it for letter. Good luck.
    05-19-2016 06:20 AM
  19. Sweetcain's Avatar
    Thanks! This worked for me.
    05-19-2016 06:23 AM
  20. ymahar's Avatar
    Turn off the iswipe function in your clean master app. It's a new function and it fixed it for me. When you open the app down in the very bottom right hand corner it says me. Click on that and then you'll see settings and you'll find it for letter. Good luck.
    Thank you so much for taking the time to put this here. This was really annoying me and I couldn't figure it out!
    05-21-2016 07:14 PM
  21. Pr Prdm's Avatar
    Turn off the iswipe function in your clean master app. It's a new function and it fixed it for me. When you open the app down in the very bottom right hand corner it says me. Click on that and then you'll see settings and you'll find it for letter. Good luck.
    Amazing!!!! This was pissing me off sooo much! I owe you a few beers for that one!
    06-23-2016 10:54 AM
  22. Keverly's Avatar
    The arrow option does not fix this issue. It was literally driving me nuts. Having to pull off the back and pull the battery, restart and then make sure not to have a text conversation open was a pain in the butt. Open Clean Master app, click on ME at the bottom of the opening screen, go to Settings and turn off the ISWIPE option. Fixed the issue quickly. Hope this helps.
    06-24-2016 04:36 PM
  23. Fadi Lutfi's Avatar
    turn off the iswipe function in your clean master app. It's a new function and it fixed it for me. When you open the app down in the very bottom right hand corner it says me. Click on that and then you'll see settings and you'll find it for letter. Good luck.
    you are a genius! And it has solved my problem. Thank you alwaysamanada81. My caps lock should demonstrate my gratitude!
    06-26-2016 02:37 PM
  24. Pembrook Burrows's Avatar
    Remove any new apps you installed on your phone before this started to happen.
    This worked for me.
    Brook
    07-10-2016 08:54 AM
  25. Pembrook Burrows's Avatar
    Uninstall any new apps you installed before the keyboard problem occurred ... I uninstalled the new installed apps and it corrected the problem for me .. I have a Galaxy Note 5
    07-10-2016 08:58 AM
28 12

Similar Threads

  1. Can someone please help me with an Error 400 code on my Android cell?
    By AC Question in forum General Help and How To
    Replies: 4
    Last Post: 10-08-2016, 09:16 PM
  2. Canadian Galaxy S 6 or Note 4 to work on Android Auto.
    By pterry30 in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 06-25-2015, 07:21 AM
  3. Why does Facebook crash when commenting on posts?
    By Stephen Wilkinson in forum General Help and How To
    Replies: 4
    Last Post: 06-23-2015, 10:57 AM
  4. How can I unlock Developer options in my Samsung Galaxy S duos (7562)?
    By Priyank Singh Deshwal in forum General Help and How To
    Replies: 1
    Last Post: 06-22-2015, 03:58 PM
  5. How can i get my samsung to charge?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-22-2015, 03:47 PM
LINK TO POST COPIED TO CLIPBOARD