1. Pittsburgh_Bill's Avatar
    I've had my Note Edge for a few weeks and have throughly enjoyed it - until today.

    I went to select an app from one of the Edge panels and nothing - did not open anything. Tried all panels and this was the same.

    I turned it off then on. Still not working.

    I cleared the cache. Still not working.

    Did a search on this issue and couldn't find anything.

    Appreciate a solution to this issue !

    Thank you !
    10-15-2015 03:42 PM
  2. oditius's Avatar
    I think it might have had something to do with the Pirate ship sinking against the Cubs.. LoL (Sorry, just needed to get it out, my son-in-law is from PA and he is a pirates fan.)

    But seriously, Sounds like the edge screen may be going faulty. Since you just got it, I would try a factory reset and see if that will fix it. If it does, then it could be an app that caused your problem. If it still acts up, then you might want to call your carrier or Samsung. Hope for the best, not sure if I would like my phone without that edge panel.
    10-15-2015 06:05 PM
  3. Talderon's Avatar
    If you are on AT&T and updated to 5.1.1, then this is an OS issue. I never had any issues with my edge screen until 5.1.1 was flashed via OTA.

    If you aren't on 5.1.1, then might be another issue.
    10-23-2015 05:48 PM

Similar Threads

  1. Interruptions not working?
    By Gangrel in forum HTC One M7
    Replies: 1
    Last Post: 04-19-2016, 02:53 AM
  2. Samsung Galaxy S6 skin: Dbrand or Slickwraps ?
    By AndreiMuscala in forum Accessories
    Replies: 2
    Last Post: 01-04-2016, 01:54 PM
  3. Samsung Galaxy s6 skin: Dbrand or Slickwraps?
    By AndreiMuscala in forum Cases, Skins and Screen Protectors
    Replies: 0
    Last Post: 10-15-2015, 03:41 PM
  4. Replies: 0
    Last Post: 10-15-2015, 03:31 PM
  5. Replies: 0
    Last Post: 10-15-2015, 03:17 PM
LINK TO POST COPIED TO CLIPBOARD