1. etexans82's Avatar
    When I chromecast google play movies, while the movie is playing and I try to swipe down from top to bring up notification panel I get an error message and it doesn't go away until I restart. The message says: Unfortunately, the process com.android.systemui has stopped

    Is anyone else getting this?
    03-09-2014 02:48 PM
  2. apothesis's Avatar
    I am having the exact same problem. It only happens with Google play movies though. I have tried all other Chromecast enabled apps and they all work fine. I have also tried Google play movies on other devices and it works on all of them, just not on my note pro.

    Posted via Android Central App
    03-11-2014 09:17 AM
  3. etexans82's Avatar
    Same here...works with all other apps...Ive exchanged mine too and still have the problem
    03-12-2014 01:21 AM
  4. Shepard San's Avatar
    Same here...works with all other apps...Ive exchanged mine too and still have the problem
    Same problem here. I just returned mine today and got another one. Same issue. I hate that this is happening but I'm glad I'm not alone on the issue. Samsung needs to do a patch for sure.
    03-16-2014 10:27 PM
  5. Miami1683's Avatar
    This is inherit to the new software. I've been on with Samsung on twitter over this already. Join the discussion I'm @miami1683 and help get the issue solved

    Sent from my SM-N900V using Tapatalk
    03-19-2014 06:24 PM
  6. gio09's Avatar
    I have been getting the same error message but when I use the play music app on the chromecast. Is there going to be a fix on this issue soon?
    04-13-2014 07:46 PM
  7. Miami1683's Avatar
    There is a fix coming shortly I'm told. ..It also happens on the tab pro as well

    Sent from my SM-P900 using Tapatalk
    04-13-2014 09:59 PM
  8. Nychotxxx's Avatar
    Wow, exchanged tablets for such an obscure issue that still exists with the ones you got in return. I guess there should be some great bargains in factory reconditioned snps down the road.
    04-13-2014 11:39 PM
  9. fairfieldwizard's Avatar
    Same problem here. I don't have the problem with my Galaxy note 3 so I'm guessing it's a kitkat bug.
    05-03-2014 10:39 AM

Similar Threads

  1. Can I change volume for Google Now?
    By Hoff Woohoo in forum Moto X (2013)
    Replies: 4
    Last Post: 08-27-2014, 02:30 PM
  2. Google play Games keeps force closing
    By Hiraya in forum Market Help
    Replies: 1
    Last Post: 03-16-2014, 11:16 AM
  3. LG G Pad 8.3 - Movies on SD cards?
    By Kathryn Brown in forum LG G Pad 8.3
    Replies: 2
    Last Post: 03-12-2014, 03:53 PM
  4. Can I save Ultra Violet movies to thumb drive?
    By arburnley in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 03-10-2014, 10:24 AM
  5. Pandora just starts playing all by itself on Galaxy S3 Mini
    By fbump1 in forum Samsung Galaxy S3 Mini
    Replies: 3
    Last Post: 03-09-2014, 11:37 PM