1. PortablePete's Avatar
    This is a weird one. If I try to go into setting via the drop down menu or from the apps menu it stops dead with the pop up settings stopped working. But if I go to bluetooth or other methods I get in and can access the settings menu. No new updates or apps installed. Does the same in safe mode as well. This one has got me perplexed as all heck. Any ideas?

    Posted via Android Central App
    09-14-2014 10:42 AM
  2. Golfdriver97's Avatar
    Does it happen after a reboot?
    09-14-2014 11:00 AM
  3. PortablePete's Avatar
    Yes, and wiped cache also.

    Posted via Android Central App
    09-14-2014 12:24 PM
  4. PortablePete's Avatar
    Fixed it. Be careful who you listen too when you mess with your device. Followed a articles advice to speed up your device. I developers mode I shortened this and turned off that. Well, long story short it messed up my os for this tablet. Went back in after exhausting everything else and fixed it. I just refused to do that factory reset!

    Posted via Android Central App
    09-14-2014 01:56 PM
  5. Golfdriver97's Avatar
    Fixed it. Be careful who you listen too when you mess with your device. Followed a articles advice to speed up your device. I developers mode I shortened this and turned off that. Well, long story short it messed up my os for this tablet. Went back in after exhausting everything else and fixed it. I just refused to do that factory reset!

    Posted via Android Central App
    Sorry about the delay. What fixed it?
    09-14-2014 03:43 PM
  6. muzzy996's Avatar
    Interesting. What article? Any particular setting changes that you suspect did it?

    Sent from my SM-P900 using Tapatalk
    09-14-2014 05:10 PM
  7. PortablePete's Avatar
    it was on the daily drip. speed up your android. animation settings and stuff like that. well, one thing for sure something in that didnt play well with my gnp for sure.

    Posted via Android Central App
    09-14-2014 06:48 PM

Similar Threads

  1. oneplus one GPS not working
    By Saisumanth pentyala in forum OnePlus One
    Replies: 15
    Last Post: 03-10-2015, 11:07 AM
  2. oneplus one GPS not working
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-19-2014, 03:40 PM
  3. Wifi Tether Router not working properly
    By Raguvian in forum Android Apps
    Replies: 3
    Last Post: 09-14-2014, 11:21 AM
  4. Sony Xperia SP CWM not working
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 09-14-2014, 11:02 AM
  5. How do I set 'My Contacts' as a default
    By dizzblnd in forum Ask a Question
    Replies: 2
    Last Post: 09-14-2014, 02:13 AM
LINK TO POST COPIED TO CLIPBOARD