1. bcgen's Avatar
    I just upgraded to Jelly Bean 4.1.2 for India, samsung stock rom.
    Issue: On the call answer screen, (the slide to) answer (green) or reject call (red), there is a vibration on touching either of those.
    I need to disable this.

    In ICS 4.0.4 there was no such vibration or could be disabled by
    unchecking the following Setting-->sound-->system-->vibrate on screen tap

    Where can i find this option in samsung stock 4.1.2
    Haptic feedback is turned off.
    03-24-2013 02:32 PM
  2. zkSharks's Avatar
    I'm not as familiar with the Note II's settings, but assuming all related vibration options are indeed turned off, I only have one thought. Have you looked to see if there are any settings inside the Phone app itself about vibration?
    bcgen likes this.
    03-24-2013 02:40 PM
  3. bcgen's Avatar
    Seen the vibration setting under phone app. none of them disable the vibration.
    03-26-2013 03:22 PM

Similar Threads

  1. how to stop vibrating on text receive??? help!
    By ryanfoley613 in forum Motorola Droid 3
    Replies: 11
    Last Post: 03-20-2016, 09:06 AM
  2. Replies: 2
    Last Post: 08-02-2012, 03:40 AM
  3. How to fix vibrate during call
    By PFCLand in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 08-02-2011, 01:59 PM
  4. How to change "vibrate on connect" to "sound on connect"
    By nihilion in forum General Help and How To
    Replies: 3
    Last Post: 10-25-2010, 08:30 AM