1. Jopalm's Avatar

    I have been using Copilot and the car dock with no issues until I upgraded my Galaxy Note with 4.1.2.
    Now copilot works fine until I plug in the power on the car dock, then I get no voice direction. I have tried both in and out of car mode, checked volume settings etc and am not sure what is over riding the copilot. It's fine if I don't push in the power but obviously I need to be able to use that as the satnav is a drain on the battery or for when charge is low.

    Thanks for any help.

    Edited to add, When charging in the house with a normal power lead voice directions can be heard. But if in the car, as soon as the power cable is slid in on the dock it can not be heard, even with the car engine off so no power going through. It must be something to do with driving mode as the phone recognises it is a Samsung car dock.
    07-03-2013 03:27 AM
  2. Jopalm's Avatar
    After a bit more research I have solved my problem. The phone recognises the cradle as a dock and is trying to send sound through speakers, obviously there are none on the car dock. I went into settings and found the dock settings, I made sure that use external speakers was unchecked and bingo problem solved.

    Very simple in the end!
    07-04-2013 04:57 PM

Similar Threads

  1. HELP! I can't root my samsung galaxy s3
    By jclopez24 in forum Samsung Galaxy 3
    Replies: 4
    Last Post: 12-04-2014, 08:06 PM
  2. Problem with handwriting on Galaxy Note 10.1
    By ababili in forum Samsung Galaxy Note 10.1
    Replies: 6
    Last Post: 07-13-2013, 04:46 AM
  3. Help with locked phone
    By Vincent Chmiel in forum General Help and How To
    Replies: 1
    Last Post: 07-03-2013, 02:09 AM
  4. Anyone using tablet encryption on the N10?
    By James Temple1 in forum Google Nexus 10 Tablet
    Replies: 0
    Last Post: 07-03-2013, 12:27 AM