1. Mickeyaaaa's Avatar
    Hi all, I searched google and the forums but found no solution....spent waaayyy too much time so far trying to solve this...

    Problem: I had a faulty charging port so i swapped it out for new one. then the mic stopped working (or was super super quiet - unuseable) does not work in calls, voice recorder etc. works on speakerphone only (separate mic) or headset.

    Thought maybe I damaged the charging port board (which also has the mic on it) when installing, so I swapped a 2nd time with another new one.

    Mic worked immediately after when I tested it, but then stopped working again.and now does not work.

    Tried the following so far:
    -new charging port (has mic on it)
    -cleaned mic hole with pin
    -reboot

    -did NOT try factory reset, almost every forum post ive seen with same symptoms the factory reset did not fix problem for anyone.

    Could the mainboard be faulty? Or possible software issue?

    I have another new charge port but i am hesitant to install it because if there's a problem with the mainboard, it might just fry the mic right away...

    any repair techs out there possibly could offer advice? like how to test with my volt meter?

    UPDATE: just looked on ebay and found a seller "fone zone" was selling a motherboard as "mic broken" with the description explaining the exact same problem i'm having. so it looks like a fairly reliable confirmation that the motherboard indeed can cause these symptoms....would be nice to hear verification from someone on the forums here before i drop $100 + on a motherboard on this thing.

    Very unhappy with samsung right now over this issue - seems like a lot of people are having this problem...
    sophalmime likes this.
    11-29-2013 03:18 PM
  2. Ian Fotheringham's Avatar
    hey - i have the same problem - you ever find a fix?
    07-17-2014 06:53 PM
  3. Mickeyaaaa's Avatar
    I tried yet another usb port and it worked on and off at first but now it seems to be working....sorry its not black & white answer but that's what happened.

    trying another usb port is cheap so might be worth a shot for you....
    07-17-2014 08:16 PM
  4. rushmegamanx's Avatar
    I have the exact same problem with the mic. I have so far replace 2 usb port and none of them are working. I will try another usb port and if it fails, I will just use a headset.
    03-08-2016 03:31 PM

Similar Threads

  1. Google services are not working with WiFi
    By Alan De Maman in forum Android 4.4 KitKat
    Replies: 4
    Last Post: 06-30-2014, 06:23 PM
  2. Samsung Galaxy S4 - Screen lock on incoming call. Help!!
    By Bob Steven Salvato in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 03-02-2014, 04:08 PM
  3. Cyanogenmod on Galaxy S4? System apps?
    By Bruninho98 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 16
    Last Post: 12-04-2013, 08:31 PM
  4. Android 4.3 update for galaxy S3 I9300
    By Pratik7 in forum Samsung Galaxy S3
    Replies: 5
    Last Post: 12-02-2013, 01:36 AM
  5. my galaxy note 3 stuck at boot screen (Samsung logo)
    By Ghada Kholief in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 11-30-2013, 08:44 AM
LINK TO POST COPIED TO CLIPBOARD