1. Carmelo Atienza's Avatar
    I have my Samsung gn1 n7000, it got stuck in a bootloop, the last thing i've remember is i left the wifi open,then i fell asleep and when i wake up and try to charge it, it was stuck in a bootloop

    now my real problem is..
    the phone has no recovery mode, cant access it..
    Download mode on, but not recognized by pc (i've tried so many techniques like, install/uninstall my drivers, download the driver for my os, but still no response..)


    i use samsung original cable btw.

    my pc is Win7 32bit.,
    01-28-2014 07:19 PM
  2. UJ95x's Avatar
    Are you sure you're using the right combination of buttons to boot into recovery? It's volume up + home + power. Hold it until you see blue, neon letters in the upper left hand corner.
    It doesn't have anything to do with the WiFi being left on. If recovery isn't working, it's most likely an issue with the OS itself. Try different cables for connecting to the PC. Also, when you install the latest drivers make sure to reboot afterwards as it's sometimes necessary for them to work

    Posted via Android Central App
    01-28-2014 07:31 PM
  3. Carmelo Atienza's Avatar
    im using the right button combinations, ive tried my original cable, xperia data cable and 1 another data cable..
    tried on 3 laptops, and 1 pc
    01-28-2014 07:35 PM
  4. Patrick Schroedl's Avatar
    Some have had this issue with their Note 3's after a 'random' reboot. It appears that, at least in some cases, it's tied to a data conflict on the SD card.

    Power off, remove the card, power on. Try that. If that doesn't work (or you don't have an SD card in the device), we'll have to do some more troubleshooting.
    UJ95x likes this.
    01-28-2014 07:42 PM
  5. Carmelo Atienza's Avatar
    Some have had this issue with their Note 3's after a 'random' reboot. It appears that, at least in some cases, it's tied to a data conflict on the SD card.

    Power off, remove the card, power on. Try that. If that doesn't work (or you don't have an SD card in the device), we'll have to do some more troubleshooting.
    yes im not using, SD card.. been troubleshooting it for almost a week, still cant find solution..
    01-28-2014 07:46 PM
  6. Golfdriver97's Avatar
    I don't know if Knox will stop this, but reflashing stock recovery in Odin, to at least try a factory reset or cache clear?

    Sent from my Nexus 5 using AC Forums mobile app
    01-28-2014 08:44 PM
  7. Carmelo Atienza's Avatar
    I don't know if Knox will stop this, but reflashing stock recovery in Odin, to at least try a factory reset or cache clear?

    Sent from my Nexus 5 using AC Forums mobile app
    its not detected in my pc, thats why its not detected in odin,is there any way taht i could connect my phone to odin even though my laptop says that it's not recognized?
    01-28-2014 10:20 PM
  8. Golfdriver97's Avatar
    its not detected in my pc, thats why its not detected in odin,is there any way taht i could connect my phone to odin even though my laptop says that it's not recognized?
    I know you said you checked drivers, but try installing them again, and restart the PC.

    Sent from my Nexus 5 using AC Forums mobile app
    01-28-2014 11:50 PM
  9. Carmelo Atienza's Avatar
    I think that the problem with the unit is the hardware, because i brought it to 2 repair shops but they were still unable to do anything with it... im loosing hope..
    01-31-2014 01:37 AM
  10. Carmelo Atienza's Avatar
    and also the phone gets hot easily while its on bootloop.. i also had a little hint in my head.. that i have a battery problem, because im using a generic
    2500mah batt..
    01-31-2014 02:26 AM
  11. UJ95x's Avatar
    and also the phone gets hot easily while its on bootloop.. i also had a little hint in my head.. that i have a battery problem, because im using a generic
    2500mah batt..
    That might be an issue, do you still have the original battery?

    Posted via Android Central App
    01-31-2014 10:27 AM

Similar Threads

  1. Restarting phone and says custom??
    By cmcfarland in forum Samsung Galaxy Note 3
    Replies: 26
    Last Post: 06-19-2017, 11:51 PM
  2. Is it worth upgrading now to 4.3?
    By o2bnclemson in forum T-Mobile Samsung Galaxy S4
    Replies: 4
    Last Post: 02-20-2014, 07:45 AM
  3. Replies: 6
    Last Post: 01-29-2014, 06:28 PM
  4. Display the time with seconds
    By Pep71 in forum General Help and How To
    Replies: 3
    Last Post: 01-29-2014, 03:52 PM
  5. Sorry I missed the bulletin...Where did the News section go?
    By Chex313 in forum General News & Discussion
    Replies: 1
    Last Post: 01-28-2014, 06:26 PM
LINK TO POST COPIED TO CLIPBOARD