1. Aidan Wood's Avatar
    First off apologies if this is covered already. I searched and couldn't find a solution to
    my specific problem. I have a GT-N7000 which I managed to sucessfully root in the
    past(not using odin) via the file being on my phone. Recently my phone tried to
    do an automated update and not it wont boot at all. I can't even get it to boot into
    recovery mode(I know how). I can however boot it into download mode. I have tried
    flashing a new PDA with odin but even tho it says successful I am still stuck in the same
    logo loop. I would appreciate any assistance. I am somewhat of a noob and would
    really like it if it was step by step, including what files I need and where to find them.

    Thanks in advance.
    03-03-2014 04:10 AM
  2. Sabir Solkar's Avatar
    did u found any solution?
    10-02-2014 03:01 AM

Similar Threads

  1. Samsung Galaxy Grand hangs and lags alot after jellybean 4.2 upgrade
    By arthur4556 in forum Samsung Galaxy Grand
    Replies: 12
    Last Post: 04-23-2015, 08:34 AM
  2. Uptade not going higher than 2.3.5
    By BilalKobattay1 in forum HTC Wildfire S
    Replies: 2
    Last Post: 04-09-2014, 02:03 AM
  3. [App] S Tools- CPU frequencies and sensors
    By namam14 in forum Google Nexus 5
    Replies: 5
    Last Post: 03-19-2014, 08:16 PM
  4. unable to attach photo in email or text
    By w4rwf in forum Android 4.0 Ice Cream Sandwich
    Replies: 1
    Last Post: 03-03-2014, 06:22 AM
  5. HTC Vivid stuck on HTC white screen
    By millstoneaz in forum General Help and How To
    Replies: 0
    Last Post: 03-03-2014, 01:10 AM