1. aguillem's Avatar
    Hello,

    Yesterday I tried to root my Galaxy S i9000 with Android 2.3.6, but it doesn't reboot.
    It stays on the boot screen, which switches off and on.

    And I don't have any backup (actually I decided to root to install Titanium Backup...).

    Here is what I did with my phone:
    • I followed this tutorial
    • After I finished the tutorial, the boot screen was displayed on my phone, and switched off and on (still connected to the computer).
    • I waited 40mn, thinking that the boot wasn't finished.
    • Then I though that the phone wasn't able to boot when connected to the computer, so I unplugged it
    • It didn't change, so I tried to switch off, but nothing happened
    • I removed the battery to try to reboot. I had once again the boot screen, switching off and on.
    • I tried to root once again, following the same method (but this time I waited all the night to see if the root was just very long). But the same thing happened


    I hope someone can help me!
    I would like to keep my data, but if it's impossible, I want at least my phone back .


    Edit: I did a factory reset, and the phone still didn't start. So I sent it to repair.
    12-24-2012 04:50 AM
  2. Praveen Kumar3's Avatar
    my samsung galaxy s i9000 ANYCALL .
    got stuck at ANYCALL logo while updating to ICS .
    and it is stuck at logo and not detecting to computer or not going into recovery mode/download mode with volume key , home and power keys .
    i tried that USB JIG also , phone is not responsive .
    it is stuck at that ANYCALL logo only.
    Please help me in this problem.
    million thanx if u reply please.
    non of the above methods worked.
    phone is just stuck at SAMSUNG ANYCALL logo.
    02-20-2013 10:19 AM
  3. Mrmenham's Avatar
    I have the same problem with aguillem.
    I tried rooting using the method but my phone seems crash. Someone help please..
    06-02-2013 04:37 PM

Similar Threads

  1. Phone randomly shuts down after rooting
    By Dionysusfan in forum Rezound Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 08-27-2012, 11:50 PM
  2. Phone won't activate after Root/Rom
    By ejfiii in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 2
    Last Post: 07-15-2012, 01:00 AM
  3. Some apps don't work after phone reset (while rooted)
    By oscarahj in forum Verizon Droid Incredible
    Replies: 5
    Last Post: 11-20-2011, 09:22 AM
  4. How to put phone back to factory after rooting??
    By Kittyrina in forum General Help and How To
    Replies: 2
    Last Post: 03-30-2011, 09:27 AM
  5. Fixing wifi after overclock/ what else can I do to my phone now that it's rooted?
    By logodude in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 9
    Last Post: 06-16-2010, 10:42 AM
LINK TO POST COPIED TO CLIPBOARD