1. Praveen Kumar3's Avatar
    my samsung galaxy s i9000 ANYCALL .
    got stuck at ANYCALL logo while updating to ICS .
    and it is stuck at logo and not detecting to computer or not going into recovery mode/download mode with volume key , home and power keys .
    i tried that USB JIG also , phone is not responsive .
    it is stuck at that ANYCALL logo only.
    Please help me in this problem.
    million thanx if u reply please.
    non of the above methods worked.
    phone is just stuck at SAMSUNG ANYCALL logo.
    02-20-2013 10:20 AM
  2. acemeister's Avatar
    1. take the battery out and place it back again
    2. hold volume ctrl down button with both home button and the power button......u should get the download screen
    3. use odin3 v1.0 and the appropriate Rcfw
    4. follow online instructions for odin use
    5. reboot the fon


    this worked for my fon
    02-24-2013 12:46 PM

Similar Threads

  1. Fire stuck at boot screen
    By imnevergoingtousethis in forum Amazon Kindle Fire
    Replies: 13
    Last Post: 12-08-2012, 06:31 PM
  2. Oxygen ROM Stuck at Boot Screen
    By zm976311 in forum Google Nexus One Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 08-19-2011, 02:44 PM
  3. Someone please help me! Phone stuck rebooting
    By i2c in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 07-19-2011, 02:10 PM
  4. Please Help... Infuse 4G stuck in boot up.
    By Defused in forum General Help and How To
    Replies: 0
    Last Post: 06-29-2011, 12:04 PM
  5. Someone please help me! Phone stuck rebooting
    By in forum Virgin Mobile Optimus V
    Replies: 0
    Last Post: 12-31-1969, 07:00 PM
LINK TO POST COPIED TO CLIPBOARD