1. bp1122's Avatar
    Hello community!

    I have a big problem, I have already flashed several custom ROMs and even stock firmwares, with Odin and Heimdall too without any issues, but now I'm completely unsure what happened. I flashed CM KK ROM a while ago and phone went into bootloops and giving errors in recovery. I have experienced and successfully dealt with these problems before, but now I just can't solve those.

    So the problem is, my phone is either bootlooping, or giving me the "can't mount sdard" or "mmcblk0p1" errors. I have read lots of threads to solve this but none of them seems to work. I tried flashing all kinds of stock firmwares (Eclair, Froyo, GB) with and withou Re-Partition, but I still get those errors everytime. In recovery, I tried manually format and mount data and sdcard but it gave me the can't mount errors. I also flashed dbdata.rfs, and custom Kernels, but nothing works. I also read that my internal SD card is corrupted and I have to manually partition it with a 8GB external SD card but I own only a 2GB one.

    So I really hope some of you clever guys can give me some help, or atlest bring me closer the the solution!
    Thanks for the answers!
    01-06-2014 07:46 AM

Similar Threads

  1. Replies: 3
    Last Post: 02-01-2015, 07:52 PM
  2. Galaxy Note 2 - Massive battery drain after 4.3 update
    By Christos Terzis in forum Samsung Galaxy Note 2
    Replies: 127
    Last Post: 10-11-2014, 03:58 PM
  3. "currently unable to download please try later"
    By kat-1991 in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 06-05-2014, 07:33 AM
  4. Galaxy Note 3 - Contacts from iPhone not syncing
    By Floridadomer in forum Samsung Galaxy Note 3
    Replies: 4
    Last Post: 01-17-2014, 03:50 PM
  5. Galaxy S3 - Very very strange battery problem!
    By babakk1 in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 01-06-2014, 03:38 PM