1. anymous51's Avatar

    Sorry..its gonna be a little long..but i'll try to give as much as relevent information regarding my my problem that i can...

    So.. it started like.. one day my phone got discharged.. And stuck in bootloop.
    Normal flashing didn't work..And on a little searching i found that my internal sd partitions are damaged.
    However i successfully resurrected my phone by booting through my external sdcard. (You can find threads regarding this here on android central or XDA)(If problem further persists PM me..i can help)
    Then.. Edited my vold.fstab file from a thread to swap internal and external partions. And Rooted my phone using CF Root.. Working normally on Gingerbread.

    Now comes the real issue. Since my internal sd is damaged...the external partion (After Swap) won't work.
    So when in custom recovery..i can't mount sdcard in order to flash a custom rom.
    Tried to update rom using --update recovery command using adb.Its giving me "Signature Verification Failed Error".There's no workaround for our device since bootloader can't be unlocked.Also. i can't sign the rom using Signapk.jar and neither testtool.jar (not sure of the name,i forgot it).
    Anyways..then found a Post to edit the services.jar in order to disable signature check.But that also involves a external sdcard which you know i don't have.

    So please help me.I am Lost.Can't find anything off any thread. Can you think of any workaround. Like mounting the external sdcard partion on my memory card itself.
    Or disable signature check using adb.
    Or edit services.jar somewhere other that external sd.

    I Am DESPERATE.Also Badly in need to install a custom ROM.
    (PS-Using CWM Recovery , 16 GB External Card with 3 Partitions)

    Thank You For Reading.
    02-01-2014 07:28 AM
  2. srkmagnus's Avatar
    I don't know of a workaround to install a new ROM. I've seen that adb error before and don't know what solutions exists to fix that - it could be a simple fix that the developer fixes on the ROM, but that's just a wild guess on my end.

    You can try using Odin to restore a stock ROM. I'm pretty sure there are ways to install a rooted ROM, based on stock, through Odin. This method should work as you don't need the sd card mounted to flash the file. This may get you booted and at least working again until you find a method to flash a custom ROM.
    anymous51 likes this.
    02-01-2014 10:12 AM
  3. anymous51's Avatar
    Hey...Sorry for late reply... Thanks for taking time read.. Anyways solved the problem.. Will soon post a thread.. As no clear instructions are given amywhere at one place...
    03-08-2014 03:58 PM
  4. pareshraheja's Avatar
    Hi, As mentioned in your earlier post that you have found a solution, request you to kindly share the details
    07-29-2014 12:55 AM

Similar Threads

  1. Anti-Radiation/EMF Case for S3? (Can Reduce Chances of Cancer)
    By androidforum in forum Samsung Galaxy S3
    Replies: 20
    Last Post: 07-02-2014, 09:59 AM
  2. Now that my tablet has shipped, I need suggestions on a case!
    By HiMynameisMattyK in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 47
    Last Post: 02-19-2014, 11:05 AM
  3. icon on status bar
    By cibicns in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 02-02-2014, 09:17 AM
  4. HTC one stuck in boot with no rom
    By Tran My in forum T-Mobile HTC One
    Replies: 4
    Last Post: 02-02-2014, 04:34 AM
  5. htc one s 4.4.2 kitkat ville installation error
    By hajish hari in forum HTC One S
    Replies: 3
    Last Post: 02-01-2014, 10:55 AM