1. methree's Avatar
    I'm the first to admit that I'm just beginning to understand the differences of all the G's. I went to an AT&T store and asked: I know that if you drop out of LTE, the phone will look for HSPA+, but if you don't get an HSPA+ signal, do you drop to 3G, The employee that I talked to said, NO...you drop to 2G. Is this true?
    11-09-2011 02:09 PM
  2. amlopez29's Avatar
    First your phone will look for 4G LTE, then 4(-ish)G HSPA+, then(3G) HSPA, then EDGE, and finally GPRS.
    11-09-2011 03:03 PM
  3. methree's Avatar
    First your phone will look for 4G LTE, then 4(-ish)G HSPA+, then(3G) HSPA, then EDGE, and finally GPRS.
    Thanks for the info, and thanks for answering without flaming me.
    11-09-2011 06:23 PM
  4. Dranakin's Avatar
    Also note that if you look under "About Phone > Status", for 'Mobile Network Type' it'll say for:

    4(-ish)G HSPA+ = HSPA
    (3G) HSPA = UMTS

    if you're on those two network types.

    Confusing, I know.
    11-09-2011 06:35 PM
  5. Johnny D's Avatar
    Interesting..... When I looked at the phone today, it was the only 4G LTE one without a 4G indicator in the top information area.. The atrix-2 and others displayed "4G" or some other form of hspa symbol.. Did the display skyrocket have a setting off?? Also, no forcing of 3G, 2G etc it appeared to be all automatic... It actually had bad reception like three bars compared to my iPhones full bars.. I switched the skyrocket into airplane mode and then shut off airplane mode.. After that full bars. I really like this phone. But I am worried about the reception as I need to force my iPhone into 2G when I enter my house due to the tower being far away from my location. It appears this can't be done with the skyrocket.
    11-09-2011 07:28 PM
  6. shansmi's Avatar
    It was probably on wifi or the sim was not properly provisioned for LTE ...
    11-09-2011 10:22 PM
  7. Johnny D's Avatar
    It was probably on wifi or the sim was not properly provisioned for LTE ...
    Oh, so your saying it does have the 4G symbol.

    It wasn't on wifi, and it had a sim card.... I cannot even find a photo online showing a 4G network symbol in the information area.. Again, I saw the 4G symbol on the other phones?
    11-10-2011 05:47 AM
  8. icandroid's Avatar
    On this phone there is a 4Glte symbol on the top bar.
    11-10-2011 10:29 AM
  9. Johnny D's Avatar
    On this phone there is a 4Glte symbol on the top bar.
    Your right... I went back tonight and the display phone did not have a 4G sim card.. I saw another one that did and the 4G symbol is there as you guys say.
    11-10-2011 07:58 PM
LINK TO POST COPIED TO CLIPBOARD