1. jess.hickey's Avatar
    This is the second time this has happened.

    I open the camera and it's like there is a lenses cover on (menu options are there but there is no image from the camera). After 3-5 seconds "camera failed"pops up and the camera closes. The only remedy is to restart the phone (I've tried to force stop the camera but no dice).

    Anyone else seen this and or know how to fix it?
    11-16-2011 08:04 AM
  2. SteveISU's Avatar
    Take the phone back and get a replacement.
    11-16-2011 08:54 AM
  3. ridethegutter's Avatar
    Sounds like a Samsung issue. I had an infuse that did the same thing. I returned it.
    11-16-2011 03:38 PM
  4. jess.hickey's Avatar
    This seems to have been an issue with GoSMS when I tried to use it to capture a picture. It hasn't failed since I haven't choosen the use the camera from within Go.
    11-22-2011 05:40 AM
  5. neohemp's Avatar
    Man I had this happen and for the life of me I can't remember how I fixed it. If I remember I will definitely come back, but I just ordered the Skyrocket (happened on my Infuse) so I hope it doesn't happen again because I remember it took a lot of troubleshooting lol

    I remember now

    http://forums.androidcentral.com/ver...led-error.html

    I also remember I had to mess around with it for a while with a few settings in that.

    Good luck!
    11-22-2011 06:29 AM
  6. Anuj Vohra's Avatar
    I got it fixed by following these steps:

    1. Connect your device to your laptop using data cable
    2. Go to folder: Computer\SAMSUNG-SGH-I747\Phone\Applidium Image Cache
    3. Delete everything in this folder
    4. Go to folder: Computer\SAMSUNG-SGH-I747\Phone\Android\data\com.sec.android.gallery3d\cache
    5. Delete everything in this folder
    6. Restart your phone
    7. Camera works
    12-09-2013 09:57 PM
  7. dk786's Avatar
    I have samsumg galaxy s2 skyrocket mob phone seens last 1 mounth.and I I shown in my phone camare failed error.pls good solution for this error.
    12-21-2013 05:24 AM
LINK TO POST COPIED TO CLIPBOARD