1. YL8823's Avatar
    So, I've been trying to send a photo via text message and have had no luck. Bottom of message says sending...

    I've tried powering off/on.

    Has anyone encountered a similar issue? What was your fix?

    11-28-2011 09:33 PM
  2. artofdesign's Avatar
    Are you using Juice Defender or something like it?
    11-29-2011 07:36 AM
  3. YL8823's Avatar
    I was using juice defender, but have uninstalled JD. The messages still read ...sending.
    11-29-2011 02:54 PM
  4. shansmi's Avatar
    has this ever worked? you have a MMS/SMS package added to your account? are all your other data services working? you may want to delete and re-add the SMS/MMS m2m package, that fixed it for me after my data plan expired.

    no 3rd party sms/mms app right?
    11-29-2011 06:24 PM
  5. LordGeek's Avatar
    Call AT&T .. I purchased mine from BestBuy .. found I had NO data connectivity at all, this was coming from a Atrix 2. After calling AT&T about it, got ahold of a very knowledgable rep, told me that what BestBuy doesn't know and does not do .. there are now NEW data packages out there for the LTE phone specifically.

    Now I know .. here we go again .. another data package. Well, I'll be the first to tell you, I'm Gold Club (meaning grandfathered from Unlimited Data from iPhone) .. they transfered it when I switched to my first Android .. and again, same rules apply, I have UNLIMITED DATA for LTE.

    So, gave him my IMEI, modified my account to the LTE Data .. told me to power on phone, within 5 seconds of it fully coming on .. he forced a signal through to it the restart one more time .. since then, I now have data connectivity .. did not have to ADD any additional APNS in order to get my phone working .. text, mms, internet .. everything work flawless.

    So .. before you go jumping the gun and adding APNs (which really does not work) .. call AT&T.
    Kingdollar likes this.
    12-02-2011 11:09 PM
  6. fredstock99's Avatar
    Just in case its as dumb a solution as I found... I have the new skyrocket, with LTE and the same thing happened to me. For about 4 hours. I restarted, reset data connections, made sure I was by a window since ATT service in NYC is not strong in my apt, and then my mms started sending immediately.

    Of course this stock messaging app makes a horrible mess of my received mms, not really ongizing threads, making slideshows out of nothing, turning plain text messages into mms attatchments that require downloadipng, etc. But at least they send for now. Obviously I'm new to the android, from bberry.
    12-27-2011 05:48 AM
  7. mike52599's Avatar
    This is all that i did to fix mine.

    Just go to settings
    then wireless and network
    scroll to mobile networks
    click on access point names
    then press your menu button and reset to default.
    nephron20911 likes this.
    12-30-2011 06:45 PM