1. milkyway2011's Avatar
    I noticed mine changed to LTE around 9:30 am today! I am getting around 14Mbs download.

    Thanks AT&T!
    jsarino likes this.
    12-06-2011 02:22 PM
  2. jsarino's Avatar
    You suck! j/k I'm hoping that there's LTE out here soon. The two major cities on either side of St. Louis (Kansas City and Chicago), both have LTE, so it's a matter of time.
    milkyway2011 likes this.
    12-06-2011 03:03 PM
  3. milkyway2011's Avatar
    LTE comes and goes. The ping has improved from 180ms to now around 80ms but the LTE has dropped few times and the speed is now down to 6.5Mbs...

    Where is my 14Mbs? I know they are just testing but it is nice to surf at that speed.

    Come on AT&T...turn it on full time.
    12-06-2011 03:36 PM
  4. jsarino's Avatar
    Interesting. HSPA+ speeds in my area have been around that low LTE mark. I'd love to see it get into the teens when it comes out this way.
    12-06-2011 03:46 PM
  5. milkyway2011's Avatar
    I am now getting close to 13Mbs.

    Hang in there...you will get LTE soon.
    12-06-2011 04:01 PM
  6. Nchaka's Avatar
    Still waiting for LTE in Ontario, Ca lucky if I can get 1 mb up and 1mb down.

    Sent from my Skyrocket using Tapatalk
    12-06-2011 05:50 PM
  7. milkyway2011's Avatar
    Today the LTE speed is capped at 3Mbs downstream and 4Mbs upstream.

    Come on AT&T...stop teasing me with the "4GLTE" indicator and not give me at least what my HSPA+ was giving me before this LTE. What happened to my 13Mbs from yesterday?
    12-07-2011 02:24 PM
  8. elslunko's Avatar
    Just tested it here in Torrance, 14up/5.8down. I think there's a pretty strong signal in the southbay and OC areas.

    Probably just coincidence but there's lot's of construction going on in the neighborhood and it looks electrical. No sign of ATT on any of the crew though.
    12-07-2011 05:13 PM
  9. milkyway2011's Avatar
    After sitting at 3Mbs up and down all day, about 5 mintues ago; I am now getting 17Mbs down and 8Mbs up. The ping is very impressive around 80ms.

    Let's go AT&T...keep it up for us here in LA.
    12-07-2011 05:24 PM
  10. steammachine's Avatar
    Got the icon a few days ago in Irvine, California!

    Sent from my SAMSUNG-SGH-I727 using Tapatalk
    12-08-2011 12:02 AM
  11. jedah's Avatar
    After sitting at 3Mbs up and down all day, about 5 mintues ago; I am now getting 17Mbs down and 8Mbs up. The ping is very impressive around 80ms.

    Let's go AT&T...keep it up for us here in LA.
    I just got 19 down in my car today. I thought it was because it was the first time I tested w/ 3 bars. Maybe they're slowly increasing the speed here. Will have to test indoors a little later (on EDGE rt now).
    milkyway2011 likes this.
    12-08-2011 11:09 AM
  12. Dmunjal's Avatar
    Just got the LTE signal in the SF Bay Area! Anyone else?
    12-08-2011 07:57 PM
  13. skdiablo's Avatar
    YUp mine just switched on in Hayward!
    12-08-2011 08:06 PM
LINK TO POST COPIED TO CLIPBOARD