1. mrfr3sh2def's Avatar
    Hey All,

    I was in Springfield, VA today and got a chance to test some At&t LTE power. I must say that I was very impressed! I averaged 30mbps down and 10mbps up with a 50ms ping. To sum that up in a non technical way...it is faster than my wifi connection at home. Not to mention I was connecting to a DC server which is 14 miles away.

    What are some of your best LTE speeds? I bet if I was downtown I could manage 50mbps down 20mbps up.



    Sent from my SAMSUNG-SGH-I727 using Tapatalk
    12-11-2011 06:42 PM
  2. mrfr3sh2def's Avatar
    Oh yea...and I only had 2 bars of service!

    Sent from my SAMSUNG-SGH-I727 using Tapatalk
    12-11-2011 06:43 PM
  3. anon62607's Avatar
    When the network was unloaded I would get 30 mbps on Verizon but those days are gone, it's been more like 8 mbps lately.

    50 mbps would be impressive, as that's the theoretical maximum for that category device.

    Sent from my ADR6400L using Tapatalk
    12-11-2011 06:47 PM
  4. sweetpete220's Avatar
    This is what I got from elkhart and the tower is quite a ways away. Attachment 18823

    Sent from my ADR6400L using Tapatalk
    12-11-2011 06:53 PM
  5. AllstarE4's Avatar
    In Fort Worth, TX
    12-11-2011 07:12 PM
  6. dalvik's Avatar
    here is the highest i got so far
    Test Date: Dec 9, 2011 11:11:04 am
    Connection Type: Lte
    Server: New York, NY
    Download: 16.21 Mbps
    Upload: 6.41 Mbps
    Ping: 52
    noy bad but not great either... definitely better than hspa + though.
    12-11-2011 07:17 PM
  7. wtfmen's Avatar
    Dallas. Highest I got was 28 mbps with 4 bars
    12-11-2011 08:52 PM
  8. planoman's Avatar
    66 down 12 up in Plano, Texas (25 miles north of Dallas). The server was in Fort Worth.
    12-11-2011 09:55 PM
  9. nesto1's Avatar
    My best on,4 bars in dallas

    12-11-2011 11:01 PM
  10. StatuSChecKa's Avatar
    Those are incredible speeds yall.
    12-11-2011 11:09 PM
  11. jsarino's Avatar
    Speeds up to 66mbps? Pretty impressive!
    12-12-2011 02:12 AM
  12. canaah's Avatar


    This is my speedtest i posted on Youtube.....Super fast!
    12-12-2011 05:43 PM
  13. planoman's Avatar
    In Las Vegas this week for a meeting and pulled a 52.87 down and 11.97 up going from the airport to my hotel. The server was in St. George, Utah, wherever that is! LTE is smoking in Vegas!
    12-12-2011 08:06 PM
  14. 20blks's Avatar
    I got 54 down and 14 up. I'm convinced DFW has the fastest speeds
    12-13-2011 10:03 PM
  15. planoman's Avatar
    I got 54 down and 14 up. I'm convinced DFW has the fastest speeds
    Since AT&T headquarters is here the executives like to show off the network here LOL!
    12-16-2011 11:51 AM
  16. cbn4forums's Avatar
    66 down 12 up in Plano, Texas (25 miles north of Dallas). The server was in Fort Worth.
    Looking at your screenshot, it seems to me like you have your WiFi on!!!!
    12-17-2011 09:54 PM
  17. planoman's Avatar
    Looking at your screenshot, it seems to me like you have your WiFi on!!!!
    I did have wifi on when I took the screen shot. The speed test I posted was taken days before I took the screen shot. You can see in the image it says LTE in the network part of the results. If it was wifi, it would say wifi. I wish my wifi were that fast. My home wifi gets me 25 down 5 up.
    12-18-2011 09:42 AM
  18. jsarino's Avatar
    I did have wifi on when I took the screen shot. The speed test I posted was taken days before I took the screen shot. You can see in the image it says LTE in the network part of the results. If it was wifi, it would say wifi. I wish my wifi were that fast. My home wifi gets me 25 down 5 up.
    I wish my home wifi were that fast.

    Sent from my SAMSUNG-SGH-I727 using Tapatalk
    12-20-2011 01:20 PM
  19. n2guns's Avatar
    New Orleans
    12-28-2011 05:00 AM
  20. jsarino's Avatar
    I was at the Bay Area over the weekend, and the numbers I was getting ranged from 27170 kbps down/11317 kbps up, to 40428 kbps down/14279 kbps up. Pretty impressive IMO.

    For good measure, I did a Speedtest in Chicago during my layover (Midway), and got 7421 kbps down/5981 kbps up. Could be where I was at, but it was running HSPA+ speeds that I typically get in St. Louis (a non-LTE area currently).
    02-21-2012 05:15 PM
LINK TO POST COPIED TO CLIPBOARD