1. radman202's Avatar
    Aside from the lock screen where you put in a code or pattern, there is another screen that you have to swipe away. What is the purpose of this annoying screen and how do I get rid of it?
    12-11-2011 11:42 PM
  2. TvTechGuru's Avatar
    If you have a a security passcode setup, once you enter that you should be right into you're homescreen, not the clock/date that you swipe. Only if you do NOT have security enabled will you see that swipe screen when you hit the power button. Something is wrong with you're phone if you have to swipe that even after you key in you're pass code and hit okay.

    I happen to like that swipe screen. I like how you can customize that wallpaper on there.
    12-12-2011 03:11 AM
  3. LoSt180's Avatar
    Don't think there's a problem with your phone:

    If I lock the phone, with power button, when I press the power button again I get the pattern unlock screen. After entering pattern, it goes to my home screen.

    If I just let the screen back light 'timeout' (ie 30 seconds), then I get the "swipe away" screen. I think it's really there to help prevent butt dialing. I have security settings to actually "lock" the phone (pattern/PIN) after 10 minutes.

    Are you saying that you're presented with the "swipe away" screen right after entering your code/pattern?
    12-12-2011 03:22 PM
  4. ryanh1986's Avatar
    This happens to me every time I install a fresh copy of CM. To fix it, set your normal lock mechanism, then go into Settings > Cyanogen > Lockscreen > Unlock options > "Skip on security". If you fail to enable phone security before checking this box, it will not disable itself. Have to first enable phone security, THEN disable the Cyanogen lock. Pretty sure this is a CM bug not specific to any port.

    Sent from my LG-VM670 using Tapatalk
    fieryfennix likes this.
    12-12-2011 03:39 PM
  5. fieryfennix's Avatar
    Awesome, thanks mucho.
    12-24-2011 06:03 AM
  6. fieryfennix's Avatar
    One more. Each time I reboot, I have to go to Settings>Language and Keyboard>Swype so it's enabled. I imagine there has to be a way to enable it to startup at boot, but I cannot seem to locate it. Ideas?
    12-24-2011 06:12 AM
  7. Iamdunne's Avatar
    If you have a a security passcode setup, once you enter that you should be right into you're homescreen, not the clock/date that you swipe. Only if you do NOT have security enabled will you see that swipe screen when you hit the power button. Something is wrong with you're phone if you have to swipe that even after you key in you're pass code and hit okay.

    I happen to like that swipe screen. I like how you can customize that wallpaper on there.
    How do you customize the wallpaper in the swipe?
    12-24-2011 08:05 AM
  8. TvTechGuru's Avatar
    How do you customize the wallpaper in the swipe?
    Settings > Display > Screen Display > then under "Lock Screen" press "wallpaper" and you'll get the "Select from" prompt. Then click "Gallery" and choose from you're own wallpapers. You'll also have to go back to that "Screen Display" page and adjust the "Clock position". Top, Middle, or Bottom as you like.
    Iamdunne likes this.
    12-24-2011 08:29 AM
  9. jedah's Avatar
    Settings > Display > Screen Display > then under "Lock Screen" press "wallpaper" and you'll get the "Select from" prompt. Then click "Gallery" and choose from you're own wallpapers. You'll also have to go back to that "Screen Display" page and adjust the "Clock position". Top, Middle, or Bottom as you like.
    Alternatively, in your gallery, select the picture you want and long press. A "set as" option will come up at the bottom. Select "Lock screen wallpaper".
    Iamdunne likes this.
    12-25-2011 12:31 AM
  10. Sami_210075's Avatar
    There should be 3 bullets in the left corner to disable it. I did that for mine.
    04-16-2018 09:23 AM
LINK TO POST COPIED TO CLIPBOARD