1. jdm-skyrocket's Avatar
    So I have a gs2 i727 (skyrocket) from at&t, i rooted it with doomlords v3 zergrush exploit, I installed cwm recovery, then I flashed to cm7 (I placed zip file on external SD card, should I have placed zip file on internal SD?). Every thing worked great for a few hours, then out of the blue I noticed my SD card was showing up as being not mounted, it tried to mount it but it says SD card blank. Next I made sure SD card was properly inserted, cleaned the little connector on card and got the same message, SD card blank. Then i tried to format the SD card, still says card is blank. Then I used a backup to get my phone back to stock, I used Odin to flash the stock recovery back on to phone, and tried to remount the card, same message SD card blank....?!?! Grrr!!! in not a noob with rooting, flashing but I'm no expert either, can anyone please help me get my SD card to mount again? Any ideas would be greatly appreciated! Thanks!!
    12-28-2011 11:29 AM
  2. jdm-skyrocket's Avatar
    Anybody ever had this issue? Guess I just need to test the SD card on another phone and see if card is dead.
    12-28-2011 04:56 PM
  3. jdm-skyrocket's Avatar
    Update, for anyone wanting to flash cm7 on the skyrocket, beware it will kill your SD card!!
    12-29-2011 04:22 PM