1. Chrstauffe's Avatar
    Ok i don't know if this is the right place to post this but because it is on this model phone i figure it is a good place to start. I've looked at the other accuweather suggested threads but didn't find an answer.


    I have the following installed
    • Accuweather - built in by ATT
    • Accuweather for android - better than the built in weather
    • Beautiful Widgets

    When i set Accuweather for Android to display temp and notifications in the notification bar it is a different temp (usually off by 2-3 degrees) then the temp shown on my Beautiful Widgets that is set to accuweather (have choice between accuweather and Google weather, I've found that Google weather temps are much further off)

    It appears that the Beautiful widgets is using the accuweather from ATT but the notifications is using accuweather for android (2 different apps).

    Anybody else experience this issue and know how to get the 2 temps to match?

    Why would accuweather release 2 different temp sources for their apps?
    01-22-2012 01:45 PM
  2. LoSt180's Avatar
    Maybe it has to do with how often the temp is polled?

    Accuweather.com (built in ATT) is just a home screen widget and you can set the temp polling to something like every 4 hours. If you click the widget, it just opens a web page on accuweather.com (vs opening an actual app).

    Accuweather for Android is an actual app. My guess is the two apps update the backend temp at different intervals, or even from different weather stations.

    I used Ti-Backup to freeze the built in app. Can you change what app Beautiful Widgets gets it's info from?
    01-23-2012 11:49 AM
  3. Chrstauffe's Avatar
    i'm not trying to sell accuweather but updating to Premium seems to have fixed the issue. problem is i don't know why.

    But now the temp is the same if i force a sync on both. were as before if i forced a sync it would remain different by 2-3 degrees off.
    01-24-2012 07:36 PM
  4. Chrstauffe's Avatar
    ok well that lasted a few days but now i am back to out of sync again :-(
    01-30-2012 06:45 PM