04-03-2012 02:08 AM
28 12
tools
  1. hillucla's Avatar
    St Peters area (St Louis) and not getting good LTE. 7 down, 2 up. And that has been consistent for a few days now.

    One other thing I noticed is that with LTE - Google Maps can no longer locate me on the map at all unless I turn on GPS. with HSPA it was able to give me a ballpark location which was useful if in a building etc. I checked my settings and I do have the "use wireless networks" box checked. Anyone have any other ideas?
    04-02-2012 09:58 AM
  2. jsarino's Avatar
    Hillucla, I'm in the St. Peters area right now (near St. Charles Community College), and I'm getting 18865 down, 920 up, 135 ping. I've hit the high teens each time I run it. I'm wondering if the reasons your numbers are lower could be your proximity to a tower, or where you are running the test from, our the test location might not be ideal. Sorry, don't know the answer to your second question.

    Edit: BTW, Springfield, MO has been my test location. I get higher speeds when I'm in STL county.

    Sent from my Samsung Galaxy SII Skyrocket using Tapatalk
    04-02-2012 06:52 PM
  3. eban44's Avatar
    St Peters area (St Louis) and not getting good LTE. 7 down, 2 up. And that has been consistent for a few days now.
    Did you also try changing the server you are using for the speed test? For some reason on mine it sometimes grabs a weird random server from texas or somewhere else.

    I use Charter here in STL and my max has been 39Mbps down. Average is around 25 and that mostly with 2 bars. Nice thing about LTE is it seems like your bars don't matter when it comes to the speed.
    04-03-2012 02:08 AM
28 12
LINK TO POST COPIED TO CLIPBOARD