1. Altarocks's Avatar
    I've searched high and low but can't find a solution to this. I'm trying to flash my first ROM. I don't know how to move the ROM files to my SD card. I haven't tried downloading them from my phone - I will if that is the easiest solution. But this problem affects everything I try to do through Kies, so I'd like to find out how to correct it.

    I've got Kies installed, and can use it for single small files. But everytime I open it I get a message saying I need to enable Java to use. I always select "Always run from this site". The message then disappears, but Kies still doesn't recognize Java. I can't transfer more than a single file at a time, which is pretty useless when I try to transfer dozens of photos or other files.

    I have reinstalled Java numerous times, and it is confirmed when I verify it through the Java site. FWIW, I'm using Windows 7 64bit.

    Would really love to ditch Kies altogether, so if there is an easier way to access the SD card from my PC please let me know. I installed the USB drivers and get two drives to appear briefly. If I try to click on either drive I get a message saying to insert a disk. Then the drives disappear. Can't get them to re-appear. USB debug is enabled.
    02-19-2012 07:35 AM