09-18-2012 06:59 PM
29 12
  1. wyt168's Avatar
    I have read quite a few user feedback that after they have upgraded to ICS 4.04, FoxFi stopped working. I am holding my horse and staying with GB 2.3.6 for now. I have yet to get a definite confirmation whether it will work on ICS since July when ICS upgrade is available for the Skyrocket. Anybody who has experience with FoxFi working on their Skyrocket after upgrading to ICS?
    09-18-2012 04:40 PM
  2. Beacio_mo's Avatar
    I have FoxFi on my ICS phone. If you search FoxFi in the Play Store, there is a FoxFi add on app. Click on it and under the app information, there is a link to download it direct from the Site (you need to allow unknown sources for apps first). Download the add on app as well to enable proxy so your carrier can't tell you are using the hot spot. I've been using it for the last 6 months with no issue

    Sent from my SAMSUNG-SGH-I727 using Android Central Forums
    09-18-2012 06:10 PM
  3. jsarino's Avatar
    FoxFi on stock ICS for me works just fine.

    Sent from my Samsung Galaxy SII Skyrocket using AC Forums
    09-18-2012 06:33 PM
  4. wyt168's Avatar
    Let me make sure that the stock ICS is the one released by AT&T? I do have the FoxFi addon installed already.
    09-18-2012 06:59 PM
29 12