04-24-2012 03:21 PM
107 123 ...
tools
  1. nesto1's Avatar
    Update has been pulled - you can check XDA website for the update(they have a package for rooted users)


    It's currently installing right now. I was already on 2.3.6, and then all of a sudden it popped up.

    It is a 20826KB download.

    First attempt failed, redownloading it now to see what it is.
    02-21-2012 01:46 PM
  2. NativeTxn's Avatar
    Probably this:

    Galaxy S Ii | G Machine: Technology, Music, and Entertainment


    Based on the comments here:

    A new update? - xda-developers

    it looks like the failed update is a common issue...
    02-21-2012 01:54 PM
  3. jabtyler's Avatar
    First attempt failed for me too

    Sent from my SAMSUNG-SGH-I727 using Tapatalk
    02-21-2012 01:54 PM
  4. NativeTxn's Avatar
    Mine got to 75% on the update screen and then said that it failed.
    02-21-2012 01:58 PM
  5. nesto1's Avatar
    Ok, second attempt failed. Not sure what's going on. Last time, I had to be on wifi for it to work(when I went from 2.3.5 to 2.3.6)

    I'll wait until I get home this afternoon and try again. hmm, now when I check for an update it says it is upto date and to check again in 23 hours.


    This is what it said when it tried to install


    and this is my current info
    02-21-2012 01:59 PM
  6. nesto1's Avatar
    According to the link above, I've got the correct kernal but not the correct build.
    02-21-2012 02:02 PM
  7. nesto1's Avatar
    Looks like everyone is getting that error and stalling out at 75%.
    02-21-2012 02:08 PM
  8. danecovey's Avatar
    i just did the update and it failed the first time then i tried it again while connected to my wifi and it didnt work either.
    02-21-2012 02:25 PM
  9. danecovey's Avatar
    i am running android version 2.3.5 baseband version i727UCKJ2
    02-21-2012 02:27 PM
  10. spudster3's Avatar
    Failed on mine, I'm running 2.3.6 - First attempt to update was via Wifi

    Anyone know if this is ICS?
    02-21-2012 02:32 PM
  11. gaygeek's Avatar
    updates don't happen via Wifi even if you are connected to Wifi--you'll notice the 4G icon light up when the device manager is running

    The update failed 2 attempts for me as well.
    02-21-2012 02:40 PM
  12. danecovey's Avatar
    according to the link above it says it isnt. its just minor fixes and updates. im trying the update through kies right now.
    02-21-2012 02:40 PM
  13. NativeTxn's Avatar
    Failed on mine, I'm running 2.3.6 - First attempt to update was via Wifi

    Anyone know if this is ICS?
    It is not.
    02-21-2012 02:40 PM
  14. boredpnoy's Avatar
    just updated after my second try
    edit:
    nm failed to update at 75% on the white screen
    02-21-2012 02:43 PM
  15. autochef's Avatar
    I'm also running 2.3.6. Failed install at 75% twice. I don't think that a 20MB download is near big enough for ICS. I read something about a battery meter fix in that posted thread, but I didn't read too deeply.
    02-21-2012 02:44 PM
  16. danecovey's Avatar
    couldnt update through kies either
    02-21-2012 02:51 PM
  17. patrick533's Avatar
    Completely downloaded 1st shot, installing now.
    02-21-2012 03:06 PM
  18. patrick533's Avatar
    Same as the others, died at 75%
    02-21-2012 03:09 PM
  19. jedah's Avatar
    Has this worked for anyone yet?
    02-21-2012 03:32 PM
  20. blweldon2's Avatar
    75% failed during install.

    Sent from my Skyrocket.
    02-21-2012 03:32 PM
  21. patrick533's Avatar
    Tried 3 times, no joy......
    02-21-2012 03:34 PM
  22. jch7149's Avatar
    Failed three times no root
    02-21-2012 03:38 PM
  23. blweldon2's Avatar
    Why would att release an update that doesn't install?

    Sent from my Skyrocket.
    02-21-2012 03:41 PM
  24. NativeTxn's Avatar
    I tried 3 times to manually download the update and install and it failed at 75% on the white update screen each time.

    Then on my way home, I got a notification saying that the Device Manager was downloading something (didn't manually search for software updates this time). It then said that the update could be installed now or later, so I chose now and it again failed at 75% on the update screen.

    So essentially, four tries and four failed attempts...
    02-21-2012 04:05 PM
  25. PewterL31's Avatar
    Same thing fails at 75% says to check again in 22hours 20 mins. the update fixes batter meter and replay all mms.

    Sent from my Samsung Skyrocket
    02-21-2012 04:46 PM
107 123 ...
LINK TO POST COPIED TO CLIPBOARD