1. itsfaerymagick's Avatar
    I just purchased the Galaxy Skyrocket 2 from AT&T.


    I'm having some trouble getting rid of the double e-mail notifications. I have a Gmail account, and I keep receiving double notifications both from the phone's e-mail client. I have a group of friends that are very e-mail thread happy, and this is starting to get annoying. I've looked through all the settings and can't seem to find how to turn off notifications for the Gmail client. I would prefer to use the phone's e-mail system, but if that isn't possible find a way to make gmail the primary client.

    Is there actually a way to make one the primary client and deactivate the other one?

    I've searched through this forum, but haven't been able to find the answer to my question. If someone posted it earlier, I would appreciate a link to it.

    Thanks!
    04-05-2012 04:05 PM
  2. spddy's Avatar
    try the att site on troubleshooting.
    04-05-2012 04:38 PM
  3. ronkron1's Avatar
    Go into settings in the email app that you are NOT using and turn off notifications.
    04-05-2012 05:50 PM
LINK TO POST COPIED TO CLIPBOARD