1. zarakon's Avatar
    When I try to run Kies Mini, it tells me that I need to have the phone's USB mode set to Kies.

    I seem to remember, maybe on this phone, maybe on my old Galaxy S, there was a way to choose different USB modes.. mass storage, kies, media player, or ask-on-connect.

    But right now, it seems like it's set to Mass Storage mode with no option anywhere to change it.

    If I select the USB Connected item in the notification area, it only gives me the option "Connect USB Storage"

    Settings->Wireless and Network->USB Utilities only has the title "USB mass storage" and a button "Connect storage to PC"

    Enabling/disabling USB debugging mode doesn't seem to make any other options appear.


    Where have the USB mode options gone? How do I get it set to Kies mode?


    Android 2.3.6
    I727UCLA3
    GINGERBREAD.UCLA3
    07-01-2012 10:51 PM
  2. TeknoFile's Avatar
    I have this exact same issue. I am still running the old OS cause I can't upgrade until I can connect to Kies, and I can't connect to Kies until I figure out how to change the USB mode.. So frustrado... someone please answer this.
    02-14-2013 12:35 PM
  3. Melissa Murphy Ealy's Avatar
    Unplug phone from computer, then click settings and you'll see usb storage now lit up then chose kies mode. All you have to do then is plug in your phone to the computer again.
    05-17-2013 08:27 PM
LINK TO POST COPIED TO CLIPBOARD