1. whitenack's Avatar
    I just tried to install ICS through Kies and got this error message on the desktop. It was during the install process. My phone had the android robot (but not the picture of his back open and gears running). The phone said something to the effect of downloading and not to unplug the target.

    Kies told me to...

    1. Disconnect the mobile phone from the cable, remove the battery, and reattach the battery.
    2. Press the Power button
    3. Make sure that the mobile phone has been turned on completely.
    4. Reconnect the mobile phone to the cable and start the upgrade.

    I did all this, but when the phone rebooted it has a yellow triangle with " ! " on it saying "Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again".

    Kies doesn't see that a device is installed. It just keeps saying "connecting". I hit "tools", "Emergency Firmware Recovery" but it still does nothing. It doesn't recognize the device.

    07-09-2012 04:10 PM
  2. whitenack's Avatar
    Ok. I found this thread on xda and got my phone back to where it was. I am going to try the update again, but from a different usb port.
    Some1WhoPwns likes this.
    07-09-2012 04:58 PM
  3. toddrizzo's Avatar
    Yes different USB port should work, if not your cable is bad

    Sent from my SAMSUNG-SGH-I727 using Android Central Forums
    07-09-2012 05:57 PM
  4. whitenack's Avatar
    Worked fine after that. The link I posted flashed me back to a prior firmware version, so I had to do an OTA update before kies would update to ics. But, regardless, I got it to work.
    07-10-2012 07:16 AM
  5. bnceo's Avatar
    I used my old Palm USB cables from my Pre and Touchpad. They work just dandy with the Skyrocket.
    07-10-2012 07:34 AM
  6. trumpetdude88's Avatar
    I had to do this but now it won't let me go to 2.3.6. Any ideas?
    07-10-2012 10:28 AM
  7. whitenack's Avatar
    Go into settings and check for a software update OTA via AT&T -- not via kies.
    07-10-2012 10:29 AM
  8. jitjinsu's Avatar
    some one please help: my s3 is not getting updated using kies... says pc unable to detect the phone, i tried uodating after removing all other usb s but still cant update. please help,
    02-23-2013 11:30 PM