1. Ping1337's Avatar
    I just updated to 4.0 and immediately downloaded chrome. How can i make chrome open when i use the default browser (web)
    07-12-2012 12:21 AM
  2. jsarino's Avatar
    When you are pulling up something that requires using a browser, there should be a pop up that will ask you to set Chrome or the stock browser as the default.

    Sent from my Samsung Galaxy SII Skyrocket using Tapatalk 2
    07-12-2012 12:59 AM
  3. Ping1337's Avatar
    and after that if I hit the default browser it will go to chrome so i wont need to manually open chrome anymore?

    because I did that and it still opens the default and chrome serperately.
    07-12-2012 01:33 AM
  4. jsarino's Avatar
    Strange...mine doesn't do that anymore. Anyone else have any suggestions?

    Sent from my Samsung Galaxy SII Skyrocket using Tapatalk 2
    07-12-2012 01:18 PM
  5. Ping1337's Avatar
    Yeah i went ahead and removed chrome it wasnt doing it. But i am on 16 hours with 27% battery left. Though when i use the phone it goes down like 1% a minute. Also do you know how to take screen pics?
    07-12-2012 05:37 PM
  6. Ping1337's Avatar
    Strange...mine doesn't do that anymore. Anyone else have any suggestions?

    Sent from my Samsung Galaxy SII Skyrocket using Tapatalk 2
    Yours isn't working either?
    07-12-2012 05:37 PM
  7. TheNDChief's Avatar
    Screen shots are the same just hold the home button and lock button longer. It'll go.

    Sent from my SAMSUNG-SGH-I727 using Android Central Forums
    07-12-2012 07:47 PM
  8. Ping1337's Avatar
    Screen shots are the same just hold the home button and lock button longer. It'll go.

    Sent from my SAMSUNG-SGH-I727 using Android Central Forums
    Thank you
    07-12-2012 08:41 PM
  9. jsarino's Avatar
    Yours isn't working either?
    Mine is working, just stumped why yours isn't using Chrome as the default.

    Sent from my Samsung Galaxy SII Skyrocket using Tapatalk 2
    07-12-2012 10:32 PM
  10. Ping1337's Avatar
    yeah pretty unfortunate. If i go to something that opens a web browser chrome comes up but if i just hit web the default web browser opens
    07-13-2012 02:29 AM
  11. gargoyle_48770's Avatar
    unistall chrome restart phone reinstall it then open a website using the chrome browser should give you the option to set as default
    07-13-2012 08:40 AM
  12. Ping1337's Avatar
    unistall chrome restart phone reinstall it then open a website using the chrome browser should give you the option to set as default
    did that about 3 times. it does give me the option and it does work when i open something that opens the internet. but my issue is that i have to open chrome to use chrome I cant use the stock web browser at the very bottom. it still opens the default web browser. im working on going back to GB.. days like this I wish I got an iphone and been done with it.
    07-14-2012 07:25 AM
  13. jsarino's Avatar
    did that about 3 times. it does give me the option and it does work when i open something that opens the internet. but my issue is that i have to open chrome to use chrome I cant use the stock web browser at the very bottom. it still opens the default web browser. im working on going back to GB.. days like this I wish I got an iphone and been done with it.
    You know, you can change your apps at the bottom, including swapping the default for the Chrome.

    Sent from my Samsung Galaxy SII Skyrocket using Tapatalk 2
    07-14-2012 02:56 PM
  14. cherrysinghal's Avatar
    How can you change the apps at the bottom? I have a samsung galaxy SII. Please help.
    07-19-2012 12:12 PM
  15. jsarino's Avatar
    How can you change the apps at the bottom? I have a samsung galaxy SII. Please help.
    From home page, click path is Applications>Menu (Edit)>Reorganize Icons (Switch). From there, you can move apps in and out of the bottom in whatever order you want, you can also do a drag and drop apps into folders, and you can even add a page. After you're done, hit the Menu button and Save, then you're set. You can also change the order of your icons in the Applications listing by hitting Menu and View type.
    zainday likes this.
    07-20-2012 07:19 AM
  16. n8ter#AC's Avatar
    From Home Screen:

    <Menu Button> - Settings - Scroll down and tap "Applications"

    Select "All" Tab (Rightmost tab)

    Scroll down to Web and Tap on it

    Scroll down and tap "Clear defaults"

    The reason why Chrome isn't popping up is because you have already set the Stock browser as default. Once you clear the default it should once again give you a choice when a third-party browser is also installed, and you can then set Chrome as your default browser.

    Happy to Help.
    07-21-2012 03:11 AM
  17. brunnels's Avatar
    If you arent going to use the default browser why not just disable it, ICS gives you that option.
    07-21-2012 10:45 AM
  18. Jacob Holgate's Avatar
    THANKYOUTHANKYOUTHANKYOU I was having this same issue and the steps you described totally worked
    08-12-2013 05:06 PM
  19. Jacob Holgate's Avatar
    From home page, click path is Applications>Menu (Edit)>Reorganize Icons (Switch). From there, you can move apps in and out of the bottom in whatever order you want, you can also do a drag and drop apps into folders, and you can even add a page. After you're done, hit the Menu button and Save, then you're set. You can also change the order of your icons in the Applications listing by hitting Menu and View type.
    THANKYOUTHANKYOUTHANKYOU I was having this same issue and the steps you described totally worked :Cool:
    08-12-2013 05:08 PM
  20. jsarino's Avatar
    THANKYOUTHANKYOUTHANKYOU I was having this same issue and the steps you described totally worked :Cool:
    No problem.
    08-12-2013 05:16 PM
  21. zainday's Avatar
    From home page, click path is Applications>Menu (Edit)>Reorganize Icons (Switch). From there, you can move apps in and out of the bottom in whatever order you want, you can also do a drag and drop apps into folders, and you can even add a page. After you're done, hit the Menu button and Save, then you're set. You can also change the order of your icons in the Applications listing by hitting Menu and View type.
    Thanks a lot that fixed the problem that was bugging me!
    02-06-2014 07:23 PM
LINK TO POST COPIED TO CLIPBOARD