1. rakli67's Avatar
    Since the ICS upgrade, I have duplicate contacts only in my SMS app (the stock messaging app). When I enter a name to send to, in the list everyone is listed twice, one says Mobile and one says Work. How do I change it so that only one shows? Example, I want to send to "Mother Cell" however I have 2 listed, one says Mobile, one says Work (same number) but I want it to just say "Mother Cell".

    It is not duplicated in my Contacts, just the SMS. I've tried everything I can think of =/

    Please help if you can. Thanks.

    07-17-2012 07:54 PM
  2. mallardhunter's Avatar
    Go to you're contacts and pick the contact you want that has more then one number and touch the menu button on the bottom left of your home button and select mark as default. Then select the numberAttachment 31312Attachment 31313 This should set the number you select as the default number. Don't for get to hit the check mark at the top of you're screen to safe it.

    Sent from my SAMSUNG-SGH-I727 using Android Central Forums
    07-17-2012 08:45 PM
  3. rakli67's Avatar
    Thank you! I will try this, sounds like it should correct my issue.
    07-18-2012 07:53 PM
  4. rakli67's Avatar
    No, never mind, still have the problem. When I enter a contact to text to, I still have two options for each. Example, if I send to Brandon, I have 2 Brandon's listed, same number for each, a mobile one and a work one. Despite both being the same number. It does not seem to matter how I edit my contacts, when I text it still appears twice.
    07-18-2012 08:50 PM
  5. Ross High School_RHS's Avatar
    Did you ever find a way around this? I am having this problem as well but I have more than 12 duplicates!
    02-18-2013 05:33 PM
  6. rakli67's Avatar
    No, still have the problem :/
    02-19-2013 03:41 PM
  7. walterkurtz's Avatar
    merde i am having this problem on my new htc one. i think it started when i synced my contacts to gmail maybe?? it's only in sms.
    07-03-2013 10:30 PM