1. dlhandler's Avatar
    after my skyrocket updated to ics. i went to the play store to download chrome and it said the package file was invalid. i tried to download other apps in the market after the update and the same problem occurred. now when i try to download anything from the play store this keeps happening.
    08-04-2012 01:16 AM
  2. jldoom's Avatar
    I had a similar problem, although I din't get a message saying "Package file was invalid" my downloads just kept on getting stuck. So when ever I tried to download ANYTHING off the play store it just stayed looking as if it was starting the download yet nothing downloaded.

    What fixed it for me was just restoring the phone to factory setting. For some reason I don't know why but updating from Gingerbread while keeping all my files, settings etc din't work until I did a factory reset. Give that a shot, just of course as you know back up all your contacts and files before restoring.
    08-04-2012 09:39 AM
  3. trumpetdude88's Avatar
    My wife had that problem on her note. We cleared the cache and data. Restarted the phone. No problem since then.
    08-05-2012 08:03 AM