1. magicrox's Avatar
    So, here's the story. I upgraded my phone using Kies to ICS, but I hated it and wanted to revert to Gingerbread. I ended up doing a faculty restore to see if that would work, but it didn't. I then did the Odin method, which after several tries, worked. After that, I did a software update through my phone itself. Both before and after the software updated, every time I tried to open my messages or even open the call log, a message pops up that says "The application (whatever application it may be) has stopped unexpectedly. Please try again" then prompts me to force close. I have tried restarting several times but nothing has worked! Can anyone please tell me what to do?

    (Also, if I get around to anything working, I also did a back up of my contacts, photos, etc on Kies but every time I try to restore it says there is an error and to try again. Any solutions to this?)
    11-01-2012 07:55 PM

Similar Threads

  1. Error message when trying to update apps.
    By VW Maverick in forum Sprint
    Replies: 2
    Last Post: 11-01-2012, 08:26 AM
  2. Really weird text messaging bug, need serious help.
    By DicedOnions in forum General Help and How To
    Replies: 1
    Last Post: 09-02-2012, 05:08 PM
  3. Need Help trying to view a document that won't load properly.
    By adamblaby18 in forum ASUS EeePad Transformer
    Replies: 0
    Last Post: 10-02-2011, 05:35 PM
  4. Need Help! trying to root phone for GB 2.3
    By Brad48 in forum myTouch 4G Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 03-13-2011, 07:55 AM
  5. please help tried to remove launcher need help
    By compulsionstar in forum LG Optimus S
    Replies: 0
    Last Post: 12-04-2010, 06:57 PM