1. SPThirtyThree's Avatar
    Hi all,

    Today I attempted to upgrade from Gingerbread to Jelly Bean on an SGH-i727. The installation must have failed, because it never booted properly. When I reset (either battery pull or hold power), it shows the new AT&T logo, goes through 5 - 10 minutes of "Android is Updating - Optimizing Applications" (I have a lot of apps). Then it goes back to the AT&T logo and stays there. I haven't waited for hours at this screen, but it seems like it's frozen here.

    I did the upgrade through Kies. I backed up my contacts, but there are a few things that didn't get backed up, so I want to avoid a factory restore if possible.

    What do I do? Is there a way to salvage my data?

    Thanks in advance.

    Edit: Since posting, I installed ADB on my PC...I feel like I'm close but I could really use some advice. I don't know if it's possible to communicate with a phone that doesn't fully boot, and even though I can boot the phone into reset mode, the computer doesn't recognize it. I still don't know what my next step is, but I'm thinking fastboot or TWRP...not really sure, all of this is new to me. It's been 6 hours and no reply...is this the wrong place to ask for help? Sorry to sound like such a n00b, but any help is hugely appreciated.
    04-26-2013 06:22 PM
  2. Golfdriver97's Avatar
    Hi all,

    Today I attempted to upgrade from Gingerbread to Jelly Bean on an SGH-i727. The installation must have failed, because it never booted properly. When I reset (either battery pull or hold power), it shows the new AT&T logo, goes through 5 - 10 minutes of "Android is Updating - Optimizing Applications" (I have a lot of apps). Then it goes back to the AT&T logo and stays there. I haven't waited for hours at this screen, but it seems like it's frozen here.

    I did the upgrade through Kies. I backed up my contacts, but there are a few things that didn't get backed up, so I want to avoid a factory restore if possible.

    What do I do? Is there a way to salvage my data?

    Thanks in advance.

    Edit: Since posting, I installed ADB on my PC...I feel like I'm close but I could really use some advice. I don't know if it's possible to communicate with a phone that doesn't fully boot, and even though I can boot the phone into reset mode, the computer doesn't recognize it. I still don't know what my next step is, but I'm thinking fastboot or TWRP...not really sure, all of this is new to me. It's been 6 hours and no reply...is this the wrong place to ask for help? Sorry to sound like such a n00b, but any help is hugely appreciated.
    Try this...Power down, and reboot into recovery. Hold volume up and power until you see the samsung logo. You then will see a screen with options and one highlighted. scroll down to an option called wipe cache or format cache. hot power or home to accept. let it process and when done it shold bring you to the top of the menu, highlighting reboot. Hit accept. See if that helps.
    04-27-2013 08:59 AM

Similar Threads

  1. Galaxy Nexus Won't Turn On after Jelly Bean
    By bluedunn in forum Verizon Galaxy Nexus
    Replies: 18
    Last Post: 01-20-2013, 04:22 PM
  2. Takes a Long Time to Boot Up After Jelly Bean
    By WannaBeYou in forum Verizon Galaxy Nexus
    Replies: 6
    Last Post: 01-03-2013, 04:21 PM
  3. Galaxy Nexus Stays in booting screen after installing Amin Mod
    By paulo111 in forum Google / Samsung Galaxy Nexus
    Replies: 1
    Last Post: 11-02-2012, 01:10 PM
  4. Phone stuck in boot loop after installing ICS
    By dmillerw in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 06-15-2012, 04:25 PM
  5. Stuck in boot loop after flashing
    By marcg23 in forum Droid 2 Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 12-12-2011, 02:14 PM
LINK TO POST COPIED TO CLIPBOARD