1. rfdesign21's Avatar
    I recently switched ROM's from CM 10.1 M3 to Slim Bean 4.2, and now I am having some issues when trying to update the Google Sound Search. When trying to update via the play store I get a message that says "Package file was not signed correctly. Uninstall the previous copy of the app and try again", but I can't uninstall. I have tried to download an APK file but this has not worked either. Anyone have any idea on how to fix this?
    Attached Thumbnails Google Sound Search-screenshot_2013-05-09-20-47-49.png  
    05-09-2013 11:00 PM

Similar Threads

  1. Anybody able to get Google Sound Search installed
    By a62335 in forum Verizon Droid DNA
    Replies: 16
    Last Post: 12-07-2012, 02:50 AM
  2. Google Ears (sound search) missing on 4.1.1?
    By mayastig in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 9
    Last Post: 11-29-2012, 03:45 PM
  3. No Sound Search ("Google Ears") Widget on GS3
    By Alyssa Aviles in forum T-Mobile Galaxy S III
    Replies: 1
    Last Post: 11-20-2012, 08:09 PM
  4. Google Image Search
    By Arcane999 in forum General Help and How To
    Replies: 2
    Last Post: 01-15-2010, 09:11 AM
  5. Google Voice Search?
    By rldev in forum Samsung Moment
    Replies: 1
    Last Post: 11-09-2009, 03:49 PM