1. SpringCTIL's Avatar
    Hi:

    I have my email notifications on with a ringtone setup to go off if I get an email. Problem is I'm getting emails but I haven't gotten any tone since I updated to 4.1.2.

    Anyone else experiencing this issue?

    Thanks.

    Spring.
    05-16-2013 11:00 AM
  2. SpringCTIL's Avatar
    Good Morning All:

    I can't seem to get the ringtone for emails to sound when I get an email.

    What should the settings on the phone be to make that happen?

    Thanks in advance for the help.

    Spring.
    06-09-2013 06:24 AM
  3. DarthSync's Avatar
    I have the opposite problem...since I took on the 4.1.2 update, I can't turn the default email notification sound OFF.

    It's defaulted to that darned annoying "Postman" tone, and I want to stop it...but I can't see where the default notification tone is set from.

    It's not in Sound settings, it's not in Messaging settings, and the only notification sound I can set in Email settings is "Priority Senders"...

    Can anyone help...?
    06-14-2013 05:29 AM
  4. lofds's Avatar
    I found I had this problem but I found it was that my notification volume was set to zero, so be sure it's not that which is the issue.
    06-20-2013 01:18 AM
  5. Madogen's Avatar
    In the e.mail. settings, general preferences, e.mail notifications. I have set the tone to silent, still get the blasted "postman" turned off notifications all together...still get the blasted "postman". I don't need it ringing every 2 minutes when I am in the office. What is going on?!
    Attached Thumbnails Jelly Bean 4.1.2 and Email Notifications-screenshot_2013-06-27-10-33-39.png  
    06-27-2013 04:34 AM
  6. Erik Smetana's Avatar
    If you haven't figured out how to changes the sound settings for incoming email notifications yet. I hope this will help, you need to go into the email app itself than go to settings choose the account you want to change the sound on, then scroll down until you see the notification settings section. Then choose notification ringtone.
    07-20-2013 10:52 AM
  7. Primlar's Avatar
    My "Select Ringtone" is greyed out, unable to select. I set ringtones for each of my accounts before the update, and now I'd like to change them but can't. Not cool
    07-21-2013 01:44 AM
  8. SpringCTIL's Avatar
    Good Morning:

    There has to be a flaw in Jelly Bean as I am using the stock email program. I bring it up. Go to settings, email notifications, click the box. Then select a ringtone and squat. No tone when I get emails.

    I know Blackberry is a dying breed but they were a stallion when it cam to email.

    Thinking of going back.as Android isn't that great & apple still won't allow microsd cards.

    Take care
    Spring.
    07-23-2013 05:37 AM
  9. Ishaque Aman's Avatar
    Hello, May peace and blessings of God Almighty be upon you!
    I had the same problem with Android jelly bean 4,1,2 on my HTC wildfire s, but when I press "VOLUME UP KEY" it worked.
    12-20-2014 10:41 AM
  10. goldmaster's Avatar
    I can't turn the default email notification sound OFF.

    It's defaulted to that darned annoying "Postman" tone, and I want to stop it...but I can't see where the default notification tone is set from.
    I guess it is notifying me of incoming email because it is not voice mail or text messages.
    08-14-2016 02:52 PM
LINK TO POST COPIED TO CLIPBOARD