1. Joseph Tricomi's Avatar
    I get the error, "Failed to acquire permission for the SGH-727...etc..." I am using the computer as an admin. I don't even have any other accounts set up on the computer. I've tried the, "right click on shortcut and run as administrator". Still does not work. I've even right clicked on the kies shortcut, went to properties, and set the app to run as administrator. Still get the same error. Very frustrating! Any ideas or help?
    05-22-2013 12:23 PM
  2. Joseph Tricomi's Avatar
    Im using Windows 7 btw...
    05-22-2013 01:11 PM
  3. Joseph Tricomi1's Avatar
    No ideas?? Anyone?
    05-24-2013 07:45 AM
  4. Joseph Tricomi's Avatar
    Got it to update on my wife's laptop. Thanks for all the help, appreciate it!! Never coming to this site again.
    05-24-2013 09:15 PM
  5. titanfannatl's Avatar
    tried this. didn't work. next.
    05-27-2013 05:03 PM

Similar Threads

  1. Location/Weather won't update, even after full reset
    By colestein in forum HTC EVO 4G
    Replies: 8
    Last Post: 04-27-2013, 06:59 AM
  2. Replies: 3
    Last Post: 10-21-2012, 04:53 PM
  3. Samsung Kies won't allow me to update
    By McLovin_ in forum Telus Fascinate
    Replies: 1
    Last Post: 10-05-2012, 11:24 AM
  4. Replies: 18
    Last Post: 03-20-2011, 10:12 PM
  5. YouTube App Won't Update
    By DrewCSchultz in forum Motorola Droid
    Replies: 3
    Last Post: 12-01-2009, 09:35 PM