1. kahj1975's Avatar
    This is weird. I've noticed that sometimes my phone shows I have a great signal, but when I try to do anything data related, it says I have no service. It seems like an indicator is whether I see orange arcs appear over my "4G" sign. When I do, I have no problem. When I don't, then I have the problem. When it happens I end up having to turn it off and back on again. Anybody know what can be done for this issue? Thx

    Sent from my SAMSUNG-SGH-I727 using AC Forums mobile app
    08-08-2013 12:41 PM
  2. B. Diddy's Avatar
    What wireless provider do you have? I'd ask them, since it might have to do with their service. You could also experiment by comparing your device with another device on the same network side by side to see if the other device gets reception while yours doesn't.
    08-08-2013 05:19 PM
  3. kahj1975's Avatar
    The Deathstar, AT&T

    Sent from my SAMSUNG-SGH-I727 using AC Forums mobile app
    08-09-2013 05:00 PM
  4. Jeremy_Collinsworth's Avatar
    Hello! I haven't heard of this occurring before. These orange lines show that data is being transferred from the tower to your phone, so that would make sense the phone would work when it was doing that. However, these should automatically be switching on (you should see the waves go up and bounce back down when you try to use data). Is it doing this? Or is it just freezing and not doing anything? It may be a power saving feature within the radios of the phone. Does it only occur when using a certain app? Or is it across the board?
    08-09-2013 06:24 PM
  5. kahj1975's Avatar
    At least once a day it will do this (ie, it will show I have bars of service, but no orange arcs, and no data is getting transmitted) and I notice it across the board. Sometimes if I go to Airplane mode and then out of Airplane the arcs come back, but not always. Worst case is that I have to cycle power on it.

    Sent from my SAMSUNG-SGH-I727 using AC Forums mobile app
    08-12-2013 01:20 PM
  6. Jeremy_Collinsworth's Avatar
    Have you tried factory resetting the device?
    08-12-2013 06:00 PM
  7. kahj1975's Avatar
    I have not tried that yet, but may soon.
    08-14-2013 07:01 AM
  8. happybug2013's Avatar
    Yes I have tried to factory resetting. Still nothing working.
    06-03-2016 06:01 PM

Similar Threads

  1. Google services draining battery
    By dasaucemasta in forum Verizon Droid DNA
    Replies: 9
    Last Post: 10-17-2013, 08:50 AM
  2. Replies: 1
    Last Post: 08-13-2013, 11:15 AM
  3. A Positive Asus Service Experience
    By sparksd in forum ASUS Transformer Pad Infinity 700
    Replies: 5
    Last Post: 08-11-2013, 10:03 AM
  4. New Unit . . . no home screen?
    By brodon in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 08-08-2013, 11:28 AM
  5. why am i getting a Service not available(1000) error
    By apedno in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 1
    Last Post: 08-08-2013, 05:27 AM
LINK TO POST COPIED TO CLIPBOARD