1. SpringCTIL's Avatar
    Good Morning:

    Running Jelly Bean 4.1.2.

    Under Settings-Sounds-Ringtone & Notifications, I have tones setup for Device ringtone, Device vibration, and Default notifications. Under email settings, Email notifications box is checked & a tone is setup to play when I receive an email.

    Problem is I get emails but no tone plays. Before I went to JB, was on ICS & tones worked fine.

    Anyone have a clue what setting I might be missing?


    08-23-2013 10:36 AM
  2. lvartist's Avatar
    I have the same problem. I contacted Samsung.....they are clueless! I have also spoken to 6 different people at AT&T....same result....CLUELESS! One At&T rep suggested that I upgrade to a new phone. Brilliant!
    08-30-2013 12:52 PM
  3. SpringCTIL's Avatar

    After all this garbage I won't be getting another phone from Samsung. My old BB 9700 & motorola Razr are better than this phone. If BB wasn't in such dire financial straights, I'd be going back to them in December when this contract is up. I never had a problem with ringtones, contacts, voice activated phone dialing, & email as I've had with android.

    09-02-2013 12:23 PM

Similar Threads

  1. Email notification sound
    By blueman2 in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 09-03-2013, 07:39 PM
  2. Notification Panel Frustration
    By jkatabelo in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 08-24-2013, 10:23 PM
  3. Notification led AND active display?
    By phositadc in forum Motorola Droid Ultra
    Replies: 6
    Last Post: 08-24-2013, 01:06 PM
  4. Wifi notifications and wallpaper questions
    By Vance14 in forum HTC One M7
    Replies: 2
    Last Post: 08-23-2013, 10:23 AM
  5. Nexus 4 not getting 4.3 Update Notification
    By -Dice- in forum Google Nexus 4
    Replies: 1
    Last Post: 08-23-2013, 09:45 AM