1. Wandrille Hubert's Avatar
    Hello everyone,

    My phone has been in a continuous boot loop for two days now. It doesnt get passed the samsung logo screen. I have tried to start it in download mode by holding down volume down, home button, and power button but all that does is make the phone vibrate with nothing showing up on the screen.

    I have had this problem before, but never lasted more than 30 minutes and always finally was able to start up the phone. However, this time nothing has worked.

    I was wondering what are some possible causes and solutions.

    In addition, is there anyway for me to be able to get all the files from my phone?
    02-06-2014 10:47 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! First, remove the battery, lay it flat on a table, and try to spin it. If it spins freely, there's a bulge in the middle, which means the battery is going bad. Try a new battery and see if the problem persists.

    If the battery seems fine, try removing the SD card if one is present.
    02-06-2014 10:54 PM
  3. Wandrille Hubert's Avatar
    Hey I just tried that with a working battery and still does the continuous boot loop. Appreciate the help so far.
    02-09-2014 03:39 PM
  4. B. Diddy's Avatar
    Ok, see if you can wipe the system cache partition. You won't lose any personal data.

    1. Power off the device.
      NOTE: If unable to power off, remove and reinsert the battery.
    2. Hold down the Volume Up + Volume Down keys AND the Power Key until the First Samsung Splash Screen comes up and quickly let go of the keys.
      This will bring you to the Android recovery menu.
    3. Use the Volume Up + Volume Down keys to move up and down the menu, and use the Home key to select the menu options.
    4. Select Wipe cache partition and tap OK.
    5. Once it's done, select Reboot system now.
    02-09-2014 08:41 PM
  5. benjay543's Avatar
    I had the same problem and apparently it's the power button that causes this boot loop.I don't know if they get locked-in or Get a needle or a softer needle-like object and push it into any space around the power button and move it in a circular motion around the power button as if picking out debris from there(Be as gentle as u can so as to not pop the button out). Do it while you have the battery out of the phone.Put the battery back and the problem is gone!!! Experienced same problem with a Galaxy S Captivate and solved it the same way
    05-24-2014 01:27 PM
  6. kappagem's Avatar
    I'm having this same issue. The only difference I'm seeing is when it is on the charger, there is NO issue, but as soon as I take it off, it goes into a continuous loop.

    Going to take it into the Sprint store, but somewhat pissed off. I NEVER hear of these randomly dumb issues with Apple, which is starting to make me think I should switch to the darkside.

    07-30-2014 04:07 PM

Similar Threads

  1. HELP!! Kyocera hydro stuck in boot loop with NO RECOVERY OPTIONS!!!
    By cassandravanhuss in forum Misc. Android Phones
    Replies: 4
    Last Post: 09-23-2018, 09:22 PM
  2. S3 Won't Boot or enter Recovery or Download mode
    By hassavocado in forum Samsung Galaxy S3
    Replies: 23
    Last Post: 03-05-2016, 10:41 PM
  3. Replies: 17
    Last Post: 02-01-2016, 04:39 PM
  4. Phone Won't Boot. Hard Reset Not Solving Problem
    By DaveDubIrl in forum Google Nexus 5
    Replies: 2
    Last Post: 02-03-2014, 06:08 PM