1. ihotshot's Avatar
    Hi, I have tried all launchers free, how ever my wallpaper always seems to be on the zoomed mode rather than the other mode. You know when you set a wallpaper, you have two options. One that splits in 3 etc. I have to go back to the stock launcher then back to Go Launcher for the wallpaper to be unzoomed. Is there a way to stop having to do this?
    09-29-2011 05:38 PM
  2. Duggald's Avatar
    I get that to sometimes, no idea why it happens. All I can think of is it's glitching with the resolution, or some setting that was defaulted with TouchWiz that needs to be removed.
    10-07-2011 07:25 AM
LINK TO POST COPIED TO CLIPBOARD