1. blazebomb's Avatar
    I have an international version of the Samsung GS2 that i am using on At&t. A few weeks ago i noticed that my phone would suddenly turn off while in my pocket or just left alone. Then, one time i tried turning on the phone and saw that the phone got stuck on the boot animation screen with blue markings all around it. I took out the battery and put it back in a few times and was finally able to get the phone to work.
    Today, the same thing happened. The phone turned off i tried to restart it and it got stuck on the boot animation screen (Galaxy S logo). It has these blue markings around it and it can't get past it. The phone isn't rooted and i have not tampered with the system files. I've only updated it once, from 2.3.3 to 2.3.4. I tried factory resetting it but nothing changed and its still has the same problem.
    I have a suspicion that it might be caused by the fact that i've dropped the phone a few times (5-6). What do you guys think could be the problem and what are my choices in getting it fixed?
    11-08-2011 04:30 PM
LINK TO POST COPIED TO CLIPBOARD