1. arturox's Avatar
    HI there, I have a Galaxy S2 rooted and I have a problem with this app.

    I have tried uninstall it by the Settings/Applications/Manage Apps

    By the icon in the main page.

    By the Android MArket

    Using Root Uninstaller

    Also tried reinstalling the app and rebooted my phone but anything works for me.

    Any help?
    02-27-2012 02:53 PM
  2. arturox's Avatar
    I get a response from the owner of the app


    You have installed Mobile Lockout on your Smartphone for evaluation purposes.

    At this time myMobile Companion services are only available for evaluation by our OEM and White label customers, that would be mobile phone carriers, mobile device manufacturers, retailers, mobile device insurance companies, large companies...

    We will be opening to the general public in the coming months and we will not fail to notify you when this happens.

    In the meantime, please find following the process to remove the application from your Android smartphone.

    1. Launch the ‘System’ menu and select ‘Settings’
    2. Select ‘Location & Security’
    3. Select ‘Device administrators’
    4. Uncheck ‘Mobile Lockout’ in the list
    5. Exit from the ‘Device administrators’ and ‘Location & Security’ menus using the Back button
    6. In the ‘Settings’ menu, select ‘Applications’ and click on ‘Manage applications’
    7. Select Mobile Lockout in the list and click on the ‘Uninstall’ button to remove the application

    Best regards,

    The Avanquest myMobile Companion team
    02-28-2012 07:42 AM