1. timmetal's Avatar
    Alright, I might just be Trippin but here's the deal. I have a rooted e4gt and just recovered it from a boot loop and am now back on the stock EL29 kernel and gingerbread ROM. Here's what I done. I was running on caulkins e4gt ROM AND KERNEL wit CWM team rogue. loved it and made a back up. Then I made 2 booboos. First I flashed CWM touch. (found out its only for EL29} ROM. Made a nandroid backup with CWM touch. also was running the go launcher ics theme he packs with it. Then found out about the CWM touch/EL29 issue. So I tried to restore using CWM touch recovery to the CWM team rogue backup I made earlier. It started the restore and then gave me the error sign about half way through the recovery. So I took out the battery and tried to reboot. Threw me into a boot loop. So I took out the battery and power/up vol./home into CWM recovery to go an earlier backed up restore point but when CWM recovery tried to start up it froze up not with cwmt but with CWM team rogue.. Then threw me back into the not loop.. Ok. Still with me? Now I used odin 1.85 to try to manually flash caulkins ROM (presumably still with go launcher set as default launcher in data settings) -> reboot. Still boot loop. Flashed CWM touch-> passed. booted into recovery mode ok. Tried both backups with -> mismatch md5 error. So tried to flash EL29 fsstock ROOT ND. ->passed. -reboot. Yellow triangle boot loop. So went into recovery mode- wiped data-cashe, delvik cashe- and flashed EL29 29 stock root. -reboot-> Samsung startup jingle and booted up . Yay. No data but i'm backed up on My PC. So I tried to flash CWM t-rogue-> reboot. And no boot loop- froze on the yellow triangle Samsung start up screen. Waited bout 5 min for boot up and nothin, just SS+ yellow triangle. By now i'm getting scared that I bricked it. So I put in recovery mode and did what any other desperate hacker would do. Full factory data reset. -> reboot. .. Booted up . Thank the heavens and all that is good. So just one more flash to get stock el29rooted (should I be doing this? I mean this is like 9 on the binary counter) and rebooted successfully. Brought my baby back to life and spent half the day raising the dead data from all my backups in the cloud. so I looked up some older threads and found out caulkins ROM is known for throwing ya into a boot loop if you try to nandroid restore while having a other than default launcher (as was my case since I was running his ics theme packed with his ROM) so MY question is can I somehow batch file a copy of CWM to do a back up or do I have to flash it? cause I mean, caulkins e4gt, well its a bad ace ROM and quite frankly I would really like it back. I'm a little leary to flash CWM again cause I don't want another boot loop or brick. I realize I need to stick with CWM t-rogue with caulkins ROM. and if I back up or restore to make sure the stock launcher is always default. also if any one knows a good custom kernel along with a safe way to install CWM so that maybe I can get back to caulkins ROM.? Advice? Links? Comments? Anything I might be missing.. Should I even flash anything again? Phone seems to be working normally with stock kernel,ROM EL29+ root. I even formatted my internal and external sd cards. Thanks for any help with the matter please.
    03-30-2012 03:29 AM
LINK TO POST COPIED TO CLIPBOARD