1. ajmalajju's Avatar
    Sent from my GT-I9100 using Tapatalk
    03-30-2012 11:35 AM
  2. Moccolfc's Avatar
    Home and power button does the job.

    Jamie
    03-30-2012 08:01 PM
  3. ajmalajju's Avatar
    Its working dude...thanx a lot.

    Sent from my GT-I9100 using Tapatalk
    03-31-2012 07:14 AM
  4. scribble's Avatar
    Yea thanks alot, helped me imensly.

    Sent from my SCH-R760 using Tapatalk
    03-31-2012 11:04 AM
  5. morngkilr's Avatar
    No way.... Thanks for the info i didnt even know that it was possible LoL
    04-01-2012 10:05 PM
  6. wengyew90's Avatar
    U guys didn't even read the user manual, did u? Haha

    Sent from my GT-I9100 using Tapatalk
    04-04-2012 12:33 AM
  7. morngkilr's Avatar
    U guys didn't even read the user manual, did u? Haha

    Sent from my GT-I9100 using Tapatalk
    Hell no i was way too excited to get going hahaha

    Sent from my SGS2 on CM9 Using AC app
    06-05-2012 06:33 PM
  8. swahab77's Avatar
    Try pressing the home button and power button simultaneously.

    Sent from my GT-I9100 using Android Central Forums
    06-17-2012 03:25 AM
  9. Scott442's Avatar
    On AT&T ICS the screenshot button combo has changed to - vol dwn & power
    07-11-2012 11:56 AM
  10. ericlc2's Avatar
    Noob here, none of these combos are working for myself on ICS Tmo

    Thanks for the tips tho

    Sent from my SGH-T989 using Android Central Forums
    07-12-2012 11:43 AM
  11. madhatter2426's Avatar
    Volume down and power button for me as well. The ics Vodafone UK

    Sent from my GT-I9100 using Tapatalk 2
    07-16-2012 08:50 AM
  12. Mike7469's Avatar
    You need to press and hold power and volume down or home buttons until you hear the shutter sound.

    Sent from my GT-I9100P using Android Central Forums
    07-22-2012 06:26 AM
LINK TO POST COPIED TO CLIPBOARD