1. learn2earn's Avatar
    Hi,

    My Galaxy S II from past two days send a pre defined text "I am at a movie, (Auto Reply)" SMS to all the phone calls which I answer or reject and the message is sent twice. I am from Indian using the Airtel network.

    Any help on this?
    04-10-2012 11:12 PM
  2. Kannan's Avatar
    Try, deleting all the reject messages in the "Settings>Call >Set Reject Messages" and see if it happens.
    04-11-2012 09:10 AM
LINK TO POST COPIED TO CLIPBOARD