1. Durril's Avatar
    Hey, i just recently picked up a Galaxy S2 and got everything setup. i synced with my Outlook and everything seem fine (emails, contacts) except with my calendar. All my calendar appointments that were in my outlook are on my phone calendar but everything is one hour ahead on my phone (ie if an appointment is at 8am on my outlook calendar, it shows it as 7am on my phone). Checked out my time zones and everything seems ok. Any ideas?
    04-18-2012 08:04 AM
  2. superfasteddy's Avatar
    Did you check to see that your Google account is also matched to your time zone? You should check your calendar settings on your Google account., assuming you are not just syncing Outlook to your phone, but with Gmail as well?

    I had no good way to sync with my previous phone so I bought G-Syncit to keep my phone, Outlook, and Google all in sync.
    04-29-2012 01:53 PM